Monster MotorsportChris Nott
Results 1 to 5 of 5
  1. #1
    A3tell's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2009
    Location
    essex
    Posts
    239

    What's broken!!??

    So on my way home tonight, something decided to go wrong with the car, lost a big chunk of boost!!! And also my usual dump noise from my forge 007p has now turned into more of a flutter sound!!!! Now I can hear a boost leak from somewhere, but where wld b best to start looking from the symptoms I av described???
    Its a modified AGU 1.8t btw!!! Hope someone can help as got to take car to get windows tinted tomorrow afternoon!!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Check the actuator pipe up to the n75 valve, also the orange charge pipe..

  4. #3
    A3tell's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2009
    Location
    essex
    Posts
    239
    It's not an s3 so don't av a charge pipe! Also I have upgraded to a forge tip, so I hope noting is wrong with that, as bit expensive to replace that!!! It's just the flutter noise I get now instead of my usual dump from the 007p which is baffling me!!! Surly that wld suggest a valve issue???

  5. #4
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Ahh you still have a charge pipe, check under the car by the pancake pipe...

  6. #5
    A3tell's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2009
    Location
    essex
    Posts
    239
    Ok, but I have a fmic and I checked all that first!! Sounds like its coming from the back of engine bay somewhere!!! Am hoping it may just b a split diaphram from my oo7p, going to chuck my stock one back on n see if that sorts it!

 

 

Similar Threads

  1. Replies: 2
    Last Post: 6th January 2012, 23:21
  2. Whats this broken thing?
    By roman3000 in forum A3/S3/Sportback (8P Chassis)
    Replies: 12
    Last Post: 29th October 2010, 14:03
  3. Broken Turbo, what options? (~2000)
    By James333 in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 25th February 2009, 23:28
  4. What is broken ?
    By Effect in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 11th September 2008, 09:34
  5. whats this broken bit ?
    By cjhill in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 11th July 2006, 10:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO