JMB RetrofitsVolks Autos
Results 1 to 8 of 8
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    55

    Coolant Thermostat Symptoms....

    Hi guys

    Im the proud new owner of a 1.8T Sport.

    The temp gauge doesn't work, I scanned it and its come up as the coolant temp sensor.

    Could this be causing the can to run a bit lumpy? Its the only code that came up.

    Thanks in advance

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Darren4's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Surrey
    Posts
    186
    Having that gone will meaning the engine will always think its cold and use more petrol as a result. Get it changed and you should see a slight increase in mpg
    Audi S3 01 Facelift Ming Blue | Forge 007p | Jetex Air Filter | BlueFlame Cat Back | 6K HIDS | Tints All Round | LCR Splitter | Pure Stealth

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    55
    Thanks Darren.

    Its booked in for the coil pack recall on the 4th. Its running lumpy so that maybe it.

    Any idea on the price of the coolant thermostat at TPS?

    Cheers

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Essex
    Posts
    213
    Was only searching up on this earlier, mine does exactly the same, despite giving mine a hammering (private road of course) it still reads at the lowest. Will get a new one on order tomorrow....cheers guys

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    55
    Munch, is yours running rough, a bit lumpy like it has a misfire?

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Sturminster Newton
    Posts
    190
    order one up only like a £10 if its not that atleast you know you got a new sensor in there.
    A3 1.8TQS Minge blue
    Mods: AP coilovers, Strut Brace, Merc wheels, S3 brakes, hopefully going BT soon

  8. #7
    vfr800's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Melting Beans
    Posts
    740
    I think you mean the Coolant Temperature Sensor - it is not the same as the Thermostat which you mentioned in the title. The thermostart from TPS with a new seal is somewhere under £20. I don't know about the cost of CTS maybe <£15.

    When it comes to getting parts like this for your car you can get equivalent/cheap parts from ECP/GSF etc. however the general consensus of opinion is you get what you pay for - you'll get a few people who will tell you that cheap ebay CTSs or stats will be fine but from what I can tell most people end up being of the opinion "buy cheap buy twice" - so spend a few quid more and go to the dealer or better still TPS.

    When I got my S3, I changed the CTS, stat with OEM parts and had the coolant system flushed and filled with a new load of VAG G12+++++++++++

    Liam

    S3 AMK 2002. Only 203 BHP left in my poor little engine, currently searching for the 7 missing horses.
    Mods: Powerflex bushes at the front and rear, 710P DV, ambient light module, Badger5 V3 TIP, S2000 Filter.

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Essex
    Posts
    213
    Quote Originally Posted by mike.c1979 View Post
    Munch, is yours running rough, a bit lumpy like it has a misfire?
    Its not misfiring, but missus has said recently that when she pulls away its sluggish. Have also noticed on idle, the revs spike and drop, o ly for a split second, but its noticable.
    ive got no receipts to say its ever been replaced, so may replace the sensor and thermostat whilst I'm at it.

 

 

Similar Threads

  1. Symptoms of thermostat gone?
    By antnee in forum A3/S3 Forum (8L Chassis)
    Replies: 23
    Last Post: 4th November 2012, 00:09
  2. Thermostat and Coolant( not troubleshooting)
    By A3AH in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 20th February 2012, 12:18
  3. replaced thermostat - coolant now not circulating.
    By casiodan in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 40
    Last Post: 4th January 2011, 13:19
  4. Necessary to drain the coolant system when changing thermostat?
    By finesse in forum A3/S3 Forum (8L Chassis)
    Replies: 20
    Last Post: 12th March 2010, 13:25
  5. Coolant loss changing Thermostat?????
    By S3 Dave in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 1st November 2007, 22:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO