Badger5Volks Autos
Results 1 to 12 of 12
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Leicester (LESTA)
    Posts
    57

    MAF Gs Question/Boost



    I've recently felt my car is underpowered and I'm leaning towards the MAF maybe tired or boost leak?

    If you look at the graph which I've logged using my laptop, it says that I've made a max of 140.50 gs..Could someone convert that for me into BHP please also what formula do I use to convert (gs-bhp)

    Kind regards

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,234
    175.6bhp. What car you got?
    Driving the most secretive S3 on ASN

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Leicester (LESTA)
    Posts
    57
    Sorry forgot to put its a AUDI S3 210 AMK. Only mods are cone air filter and aftermarket recirc valve

    Recently had FULL service including coilpack,plugs, oil etc etc

  5. #4
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,234
    So the car is down on power by alot mate.

    Yu checked for air leaks? Have you unpluged the maf and drove the car to see if it drives better etc.
    Driving the most secretive S3 on ASN

  6. #5
    slappy_dunbar's Avatar
    Let's Do This

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Westchester Cty, New York USA
    Posts
    229
    ​Clean your sensor. They sell a spray at parts stores.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Leicester (LESTA)
    Posts
    57
    Quote Originally Posted by slappy_dunbar View Post
    ​Clean your sensor. They sell a spray at parts stores.
    I've disconnected the MAF currently and I'm going to take the car for a short spin shortly and re-log MAF values. I remember on a previous JAP car being told that if I disconnect the MAF with the engine running, it should cut out and if it doesn't, it means the MAF is not working and the ECU is running on the MAFs default readings.

    EDIT:

    Took the car for a spin and to be honest it ran kind of rough to me?

    I've took it for another spin with the MAF connected and this time achieved 156-gs

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Leicester (LESTA)
    Posts
    57
    I'm just thinking that I'm currently using normal unleaded (95 ron) that is why the ECU self adjusted the boost to a lower amount?

    Only thing left on my 'to do list' is fuel filter and MAF

  9. #8
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    889

    My Social Networking

    Add Vex182 on Facebook
    I would run on at least 97 octane and change the fuel filter, but to me it sounds like a tired MAF I would replace for a new genuine one.
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, Standard N249 in use, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Leicester (LESTA)
    Posts
    57
    Quote Originally Posted by Vex182 View Post
    I would run on at least 97 octane and change the fuel filter, but to me it sounds like a tired MAF I would replace for a new genuine one.
    Cheers pal yeah I'm probs going to do that on Tuesday as I'm out tomorrow. I was thinking it maybe that but could be other things...

  11. #10
    slappy_dunbar's Avatar
    Let's Do This

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Westchester Cty, New York USA
    Posts
    229
    Quote Originally Posted by MILF View Post
    I've took it for another spin with the MAF connected and this time achieved 156-gs
    ~150g/s is fine for a chipped A3. The sensor isn't reading consistently, though. Probably time to replace it.

  12. #11
    limbo118118's Avatar
    LORD

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Wrexham.. North Wales
    Posts
    355

    My Social Networking

    Add limbo118118 on Facebook
    how do you work this out? gs-bhp?

  13. #12
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Quote Originally Posted by limbo118118 View Post
    how do you work this out? gs-bhp?
    G/S divided by 0.8 = BHP Although Not an exact science so it seems..

 

 

Similar Threads

  1. MAF's and Boost Leaks --> Info please.
    By [Dave B] in forum A3/S3 Forum (8L Chassis)
    Replies: 43
    Last Post: 29th May 2013, 22:17
  2. Tech Question - Boost
    By A4Andy in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 17
    Last Post: 6th August 2007, 20:59
  3. n75 j valve and maf sensor question
    By Jonesy in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 26th September 2006, 13:14
  4. MAF cleaning question
    By langtonr in forum A3/S3 Forum (8L Chassis)
    Replies: 14
    Last Post: 11th May 2005, 09:12
  5. MAF fitting question
    By ajmackie in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 24th June 2004, 13:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO