Sky InsuranceVolks Autos
Results 1 to 32 of 32
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    83

    S3 Engine Temperature

    Hi,


    I have just brought an S3 coming from an A3. I have noticed the car takes a long time to reach temperature and drops off very quickly. (Long time: i could go 20-30 mile on the motorway before it shows 80+)

    Is this normal or do i have a sensor or signal on the way out?

    The car doesn't read any faults.

    Cheers

    Dan

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    bedfordshire
    Posts
    735
    Sounds like the thermostat mate not a bad job to do and part only cost around a £10

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    83
    Thats what i thought. Would the car have any other issues as well as showing the incorrect temp?

    Any guides of how to replace it?

  5. #4
    4th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    bedfordshire
    Posts
    735
    Quote Originally Posted by danderton View Post
    Thats what i thought. Would the car have any other issues as well as showing the incorrect temp?

    Any guides of how to replace it?

    Here you go mate Thermostat replacement procedure..>> - AudiWorld Forums

    Thermostat change.

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    83
    Brilliant. Just need a dry day....

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    83
    Anyone have a part number?
    2000 S3 210

  8. #7
    danger S3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Edinburgh, Scotland
    Posts
    353
    Thermostat part number should be:
    050 121 113 C
    Can't remember if that came with a new O-ring or not, if not the part number for that should be:
    038 121 119 B

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    83
    If its the same issue as mine it was simply a case of replacing the thermostat. Search the forum you'll be able to find a guide. It cost me an afternoon and around £30.

    I would if possible, find someone to quickly scan your car on vagcom just incase something else is going on.

    Dan

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    27
    hu mate cheers for that whats vagcom?

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    83
    Quote Originally Posted by mazzaman View Post
    hu mate cheers for that whats vagcom?
    Its a diagnostics tool that plugs into your cars ecu to read faults.

    VAG-COM - Wikipedia, the free encyclopedia

    You can pick up a lead and the a free version of the software of email for around £10-£20. Worth having

  12. #11
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Great Melton Norfolk
    Posts
    1,340
    Have a look here to see if anyone is near you on the Users Map,
    VCDS (formerly VAG-COM) forum

  13. #12
    4th Gear

    Status
    Online
    Join Date
    Oct 2011
    Posts
    725
    10 quid thermostat and you will be changing again in few months.
    Dealer 30 quid and it will last

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    27
    what difference does it make if you get 1 from ebay or a dealer, dealers are always going to charge more but that doesnt mean it will last more , ebay is decent and always sell good stuff at a fair price, any chance you know any guides i can follow to change it.

  15. #14
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    122
    Chances are the one in there at the moment was from the factory. Lasted 10 years or so? I'd stick with OE VAG my friend. Get the correct G12+ coolant and deionised water too. It will last another 10 years!

  16. #15
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    27
    whats the deionised water pal wheres the best place to get that thermostat from cheers

  17. #16
    sportquattro's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Ivybridge, United Kingdom
    Posts
    717
    Definately go for OEM and you might find that the CTS is also playing up, both the thermostat and the CTS can be the cause of a cool engine temp reading and I've had both problems with mine in the 3 yrs 70,000 miles I've had her.
    1999 Audi S3 Superchips remap, Forge 007p, Phatnoise, Black Diamond Discs & DS2500 pads, N249 Deleted, Badger 5 TIP, Poly dogbone bush, Bilstein B8's and Eibach Springs.

    1986 Audi Coupe Quattro 2.2 restoration project

  18. #17
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    27
    Wheres the best place get oem from

  19. #18
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    122
    Get it from TPS or your local VW parts depo.
    The deionised water I believe just stops the water going rusty over time.
    Iv always used it as its so cheap from halfords.

  20. #19
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    27
    so you put g12 in and deionised water in cheers

  21. #20
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    122
    Yes matey. 50/50 I'm sure.
    I bet you can get the stuff on eBay. Just make sure it's genuine.

  22. #21
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    27
    cheers pal

  23. #22
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    27
    hi guys my fans wont kick in as the the temp doesn't go past 60 is this because the coolant sensor needs replacing or does it mean something else.

    cheers shaun.

  24. #23
    danger S3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Edinburgh, Scotland
    Posts
    353
    do your fans turn on when put the aircon on?
    if the temp rises when sitting idling but drops when you start driving its probably the thermostat.
    the parts are pretty reasonably priced from the dealer so thats wherei got mine.

  25. #24
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    27
    yeah fans work when put ac on so if i change sensor and thermastst should it all work properly, the temp doesn't move off 60 at all cheers

  26. #25
    mattyboy199's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    UK
    Posts
    1,678
    I changed my last weekend, the car is now hitting 90 which is good to see. Expect your dipstick tube to snap, the radiator hose bolts have allen key heads this does help as access is limited. Dont forget to buy some G12/13 as you will lose coolant unless you flush the whole system, which you would it for anyway.

    Worth changing the engine tempreture sensor as well, this is a much easier job & the sensor costs less than £10
    2002 Dolphin grey S3 - Sym2+bose, heated leather, ally mirrors, R32 ARB's with superpro, Jabba stage 2 map, TFSI coils, Samco TIP, Forge DV & privacy glass

    2010 Green Kawasaki Ninja ZX6R - Akrapovic baffleless race can, LED cluster & HID's

    wanted for 8L S3:
    Unmarked grey rear bumper panel
    Milltek system

  27. #26
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    27
    hi i change my sensor this morning and its fine hits 90 the guy told me its fine the bottom pipe is the main cold water feed which suppose to be cold and fans only kick in when really needs to so just going to see how it goes before i change the stat.

    cheers

  28. #27
    Spatula's Avatar
    !.8T AGU

    Status
    Offline
    Join Date
    Jan 2013
    Location
    North West
    Posts
    185
    I bought a t/stat from my local parts store (not OEM) and it lasted about 2 weeks.. Only cost £5.00 inc VAT, but it was CRAP!

    I strongly suggest getting one from Audi Parts Store... They should last a bit more that 2 weeks, and you'll feel like a millionaire walking into Audi to buy parts. (even though the part should cost you no more than £20)..

  29. #28
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    83

    S3 Engine Temperature

    I have replaced mine around 1000 miles ago with a gen part from TPS. Now I have started to get the same symptoms as before. Irregular temp information.

    When I replaced it after a short drive it would hit bang on 90 so I'm pretty sure this is the issue - but surely it shouldn't have gone again within a couple of months?

    Have I been unlucky or could something else cause it?

  30. #29
    mattyboy199's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    UK
    Posts
    1,678
    could it be the tempreture sensor & not the thermostat ? or vice versa you havent really said what you replaced
    2002 Dolphin grey S3 - Sym2+bose, heated leather, ally mirrors, R32 ARB's with superpro, Jabba stage 2 map, TFSI coils, Samco TIP, Forge DV & privacy glass

    2010 Green Kawasaki Ninja ZX6R - Akrapovic baffleless race can, LED cluster & HID's

    wanted for 8L S3:
    Unmarked grey rear bumper panel
    Milltek system

  31. #30
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    83

    S3 Engine Temperature

    Sorry the thermostat with a new O ring. It worked perfectly till I travelled away for the weekend. 600 odd moterway miles.

  32. #31
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    83

    S3 Engine Temperature

    Driving it this afternoon i noticed it was behaving very irratic. It got to temperature as expected. But the longer I drove (I.e the warmer the car got) the temperature went down to eventually 60c

    It's like it was working in inverse. Is this behaviour signs of the temperature sensor gone again or something else?

    I was replaced with a gen stat about 1000 miles ago and which seemed to have fixed it. No error codes either.

  33. #32
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    83

    S3 Engine Temperature

    Quote Originally Posted by danderton View Post
    Driving it this afternoon i noticed it was behaving very irratic. It got to temperature as expected. But the longer I drove (I.e the warmer the car got) the temperature went down to eventually 60c

    It's like it was working in inverse. Is this behaviour signs of the temperature sensor gone again or something else?

    I was replaced with a gen stat about 1000 miles ago and which seemed to have fixed it. No error codes either.
    Sorry to bump this - just wanna check it's the same thing before splashing out again.

    Cheers ahead

 

 

Similar Threads

  1. Engine temperature
    By jamie226bhp in forum A4/S4 forum(B5 Chassis)
    Replies: 18
    Last Post: 9th January 2011, 10:13
  2. Engine temperature reduces LOADS with air con...
    By nick4501 in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 7th November 2010, 21:35
  3. Engine Temperature Warning every morning
    By WildBruce in forum A3/S3 Forum (8L Chassis)
    Replies: 22
    Last Post: 8th January 2009, 21:38
  4. help - engine temperature problems!
    By AudiSport in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 5th November 2008, 01:09
  5. Engine temperature at 50! 1.8T cab
    By zeratul in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 6
    Last Post: 23rd August 2008, 22:53

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO