EM TuningVolks Autos
Results 1 to 15 of 15
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    24

    Help Car cut out while driving

    Need some help, was out in the car about an hour ago and car died whilst driving down road so started her straight back up then did same after about 500yards. Pulled up tried to start engine and all it did was try and start and not fire up. As I waited for me dad in the ranger to tow me back it started up again, but after a minute cut out and keeps doing this. Just before it cuts out every time the triangle warning light with the arrow going around the outside of it comes on.

    Before it started back up I checked the belts and they was both on. Next thought it could be fuel related such as diesel pump or injectors.

    Can anyone else think what it could be or had similar problems. The car is a 1.9tdi.

    Help!!!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Not to up on soot chuckers but it sounds like a crank sensor,

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    34
    Quote Originally Posted by s3dave View Post
    Not to up on soot chuckers but it sounds like a crank sensor,
    Yup, second that.

  5. #4
    Sam_'s Avatar
    Down under

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Sydney, Australia
    Posts
    2,789
    Mine's been doing this. Dodgy idle and sometimes just cuts out but starts straight back up again. Mine's a complete loss of power like the key has been removed or turned off though. Would it be the same thing?
    Handling mods++. HTA3582 stroker soon-ish. Hiding parts from the mrs since 2011. Build thread

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    24
    Right will have to get busy this weekend and sort it. Cheers guys.

    I didn't notice irrational idling but it was just like the key turned off.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    34
    Quote Originally Posted by Mark24a3 View Post
    Right will have to get busy this weekend and sort it. Cheers guys.

    I didn't notice irrational idling but it was just like the key turned off.
    A bit of a long shot I know, but if you can your hands on an oscilloscope you could check the output of the crank sensor. You should get nice square wave, if it's shot just a line.

    When crank sensors f**k up it's normally when they are warm, I assume it doesn't do it from cold?

  8. #7
    Sam_'s Avatar
    Down under

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Sydney, Australia
    Posts
    2,789
    Sounds familiar. Might have to try changing mine...
    Handling mods++. HTA3582 stroker soon-ish. Hiding parts from the mrs since 2011. Build thread

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Finland
    Posts
    131
    Quote Originally Posted by Sam_ View Post
    Mine's been doing this. Dodgy idle and sometimes just cuts out but starts straight back up again. Mine's a complete loss of power like the key has been removed or turned off though. Would it be the same thing?
    Mine did exactly the same last summer and the fault was the crank sensor.

  10. #9
    Sam_'s Avatar
    Down under

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Sydney, Australia
    Posts
    2,789
    Looks like you have to remove the oil filter to get to it, is that right? I just done a service :'(
    Handling mods++. HTA3582 stroker soon-ish. Hiding parts from the mrs since 2011. Build thread

  11. #10
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    No Sam you dont need to remove the oil filter but it is a ***** to get to...

  12. #11
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Quote Originally Posted by s3dave View Post
    No Sam you dont need to remove the oil filter but it is a ***** to get to...
    from memory it is a 6mm alen type bit you need

  13. #12
    Sam_'s Avatar
    Down under

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Sydney, Australia
    Posts
    2,789
    Are we talking themostat levels of annoyance?
    Handling mods++. HTA3582 stroker soon-ish. Hiding parts from the mrs since 2011. Build thread

  14. #13
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Quote Originally Posted by Sam_ View Post
    Are we talking themostat levels of annoyance?
    ERM i would say slightly more,,, you can feel but you cannot see, once you get your bearings it is pretty easy...

  15. #14
    Neutral

    Status
    Offline
    Join Date
    May 2012
    Location
    Staffordshire
    Posts
    71
    Quote Originally Posted by Sam_ View Post
    Are we talking themostat levels of annoyance?
    A bit more fiddly, I had the same problem last year on my Corrado 1.8T.
    GSF replacement was about £20 and served me fine.

    S3.2

  16. #15
    5th Gear

    Status
    Online
    Join Date
    Feb 2012
    Location
    Pie eating land
    Posts
    1,360

    My Social Networking

    Follow ruffrida On Twitter Visit ruffrida's Youtube Channel
    Quote Originally Posted by Mark24a3 View Post
    Need some help, was out in the car about an hour ago and car died whilst driving down road so started her straight back up then did same after about 500yards. Pulled up tried to start engine and all it did was try and start and not fire up. As I waited for me dad in the ranger to tow me back it started up again, but after a minute cut out and keeps doing this. Just before it cuts out every time the triangle warning light with the arrow going around the outside of it comes on.

    Before it started back up I checked the belts and they was both on. Next thought it could be fuel related such as diesel pump or injectors.

    Can anyone else think what it could be or had similar problems. The car is a 1.9tdi.

    Help!!!
    Does your glow plug light flash? Usual sign for cranksensor on oil burners
    B6 1.9tdi Quattro Avant Sport:
    My Build Thread = http://www.audi-sport.net/vb/a4-a4-c...so-begins.html

    Coming soon: -35mm Springs, Colour coded FOG grills, Trip stalk upgrade.
    Wish List; FMIC, BV43 turbo, Bigger Remap, Fat Clutch,Full Stainless, S4 Brakes, 5m mspacers - front, 10mm spacers rear, MFSW.

 

 

Similar Threads

  1. Replies: 15
    Last Post: 7th May 2012, 00:51
  2. HELP!!!!! CAR CUTTING OUT HELP!!!!!!!!!!
    By dannyvalley in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 29th February 2012, 20:20
  3. Car cut out, won't turn over. Help!
    By DavidW in forum A3/S3 Forum (8L Chassis)
    Replies: 32
    Last Post: 14th February 2011, 18:51
  4. HELP! Accelerator cutting out while driving. A4 B6 S-Line
    By zvi in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 27th October 2009, 23:17
  5. Car cuts out at low revs, while heavy steering input is made
    By AndymacA4 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 7
    Last Post: 22nd November 2008, 12:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO