AH FabricationsMonster Motorsport
Results 1 to 21 of 21
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    57

    Flip Key not working!

    Dear All,

    I have recently bought an A3 with 2 flip keys one is working fine the other nothing does not work at all will not open/lock doors. Works ok if you manually put it in the lock and turn. I took apart the key gingerly the other day it is unlike the other remote control keys I have had no watch battery to power it. Sounds stupid but how is it powered?, dont want to take things apart without knowing what I am doing!-owners manual missing.

    Any pointers welcome

    Thanks

    Jason

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    61
    That battery of it should be in the bottom part of the key (bottom being the part with the unlock button).

    But correct me if I'm wrong but I am aware that if you only use one key for a long period of time the "spare" key can look sync with the car and needs re-programming.

    Try to lock and unlock the car with the key was doesnt work (using the actual key) then start the car with that key, run for 20 seconds, then take the key it and try it then. (That should fix the sync issue...)

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    57
    Thanks


    Jason

  5. #4
    vfr800's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Melting Beans
    Posts
    740
    Does it start the car ok with the key?

    It's pretty easy to get the car to relearn the fob for door opening. Get some new batteries first and see what happens.

    Post photos of the fob so we can see what you're dealing with.

    Liam

    S3 AMK 2002. Only 203 BHP left in my poor little engine, currently searching for the 7 missing horses.
    Mods: Powerflex bushes at the front and rear, 710P DV, ambient light module, Badger5 V3 TIP, S2000 Filter.

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    57
    Thanks

    Jason

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    57
    Hi put new batteries in keyfob, used key to start car left running for about a minute. Then turned ignition off got out of car tried to lock car centrally nothing going with key!

    Not sure what to do now?

    Cheers

    Jason

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    61
    Hi.

    try the following,

    Lock car with the key, then unlock, the start car with it, then get out car, lock with key then try to use the central locking.

  9. #8
    vfr800's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Melting Beans
    Posts
    740
    When the key is in the ignition turn it to the on position and press the close or open button on the fob...

    S3 AMK 2002. Only 203 BHP left in my poor little engine, currently searching for the 7 missing horses.
    Mods: Powerflex bushes at the front and rear, 710P DV, ambient light module, Badger5 V3 TIP, S2000 Filter.

  10. #9
    Crazypete00's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    266
    you can try this. not sure if it works or not.

    1. Insert working key into ignition - turn to on position
    2. open window (incase you lock it and the key wont unlock it)
    3. put the not working key into the door and lock it
    4. with the key still in the door press the unlock button twice (as its your second key) once if its your first (your indicators should flash)
    5. wait 5 seconds
    6. press unlock again
    7. press lock
    8. remove key and it should work.

  11. #10
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,604
    stick the key in the door from the outside and turn it to the unlock position - hold it there and hold the unlock button on the key fob for a couple of seconds - release and it should work there on after
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    57
    Dear All,

    Still messing around with this key to try and get it working again!

    Have tried the various methods listed to try and get it working nothing, just wondered if anyone has been to audi with this problem? what the cost was and what did they actually do?. Am I right in thinking they use their Elsawin software to re-program or is the re-program software something else?

    Hope I make sense!

    cheers


    jason

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    61
    Hi Jason.

    Don't mean to sound frank but have you put a volt tester on the key to make sure the battery is working??

  14. #13
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    57
    Happy New Year!, Has anyone used Timpson's shoe repairers to have there remote key re-porgrammed? if so just wondered what they did? did they need car to re-program and how much did they charge?

    Many Thanks

    jason

  15. #14
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    61
    Hi Jason,

    haven't tried this myself but might be worth a read..

    eBay.co.uk Guides - How To Program Reprogram Your Audi Remote Key Fob - A4

  16. #15
    A3 T's Avatar
    Lord Of The Rings

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    1,018
    Quote Originally Posted by jnielow View Post
    Happy New Year!, Has anyone used Timpson's shoe repairers to have there remote key re-porgrammed? if so just wondered what they did? did they need car to re-program and how much did they charge?

    Many Thanks

    jason



    If the key works in the ignition then the fob just needs recoding.

    Do you have vagcom as you can easily code the fobs with that ?
    Audi A3 T sport (8l) AUM 2001..... Stage 1 Remap , Bailey DV30 , HID Headlights , LED Sidelights/Footwells , Catch Can , N249 Bypass , Tinted Windows .....

  17. #16
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    57
    Cheers guys for the help, have tried all suggested methods, the non-functioning remote works in the ignition ie when you turn the ignition on the dashboard lights up and you are able to start car. I do not have VAGCOM so it looks like a trip to Audi/Timpsons to get it recoded bah!!! oh well!

    Quite happy to carry on with one working remote, but people will understand I want the second remote to work as it should!!

    Cheers

    Jason

  18. #17
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    61
    Where abouts are you based Jason? Should be someone on here local to you with a Vagcom cable.

  19. #18
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    57
    I live in Letchworth Herts SG6 2SA

  20. #19
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    61
    I'm up in Milton Keynes next weekend if you are about, I could swing by with my Vagcom, if you can't wait that long have a look at the Map and see who else is local to you.

    VCDS (formerly VAG-COM) forum

  21. #20
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    57
    Cheers Stewd,

    Will check the map, I am assuming that people do favours on here from time to time for others for a drink or something!, ie re-programming keys?

    Cheers again Stewd great help!

    jason

  22. #21
    craigynett's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    in a nice small & quiet village on outskirts of huddersfield!!
    Posts
    300

    My Social Networking

    Add craigynett on Google+
    you need to get it tested to see if it's actually sending out an RF signal when the buttons are pressed
    Please contact Admin if you wish to advertise your business/services on the forum

 

 

Similar Threads

  1. replaced unit......key not working
    By vw754 in forum VCDS (formerly VAG-COM) forum
    Replies: 5
    Last Post: 29th October 2010, 10:14
  2. Remote key not working
    By gradwells in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 5
    Last Post: 5th January 2010, 22:48
  3. Key not working
    By dex140 in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 8th December 2009, 12:17
  4. Keys not working
    By rolo tomassi in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 14th June 2009, 13:39
  5. Audi remote key not working properly
    By Dracoro in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 6
    Last Post: 3rd October 2006, 08:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO