Chris NottAH Fabrications
Results 1 to 3 of 3
  1. #1
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Dublin, Ireland
    Posts
    619

    D/S window not working properly

    Since yesterday the drivers side window will not work properly anymore. I now have to hold the button in order to raise/lower the window. The passenger side still works fine. Any ideas on what is causing this and how it can be fixed.
    Thanks
    Dave.
    B5 v1 Tip, B5 Exhaust Manifold, Beach Buggy Hybrid, Pipewerx D.P and cat bypass, Miltek resonated cat back, AH Fabs v2 Intercooler, S2000 Filter, 83mm 9.5:1 CP Pistons, Brute Rods, Bosch 550cc Injectors, Oil Catch can, N249 delete, B5 Phenolic Gasket, Devils Own Water Meth Kit, Forge baffled sump.
    H&R Springs, Koni FSD Shocks, s3dave's rear tie bars, R32 ARB's, LCR Brembo's, 18" ttrs alloys, replaced all suspension bushes, 15/20mm spacers front/rear, Vibratechnics Engine Mounts.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,556
    with ignition on hold the drivers side window button in the 'up' position for at least 5 secs.... onetouch should be restored.. this normally happens if the power supply is interrupted (battery disconnected for example)

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Dublin, Ireland
    Posts
    619
    Worked a treat. Thanks.
    B5 v1 Tip, B5 Exhaust Manifold, Beach Buggy Hybrid, Pipewerx D.P and cat bypass, Miltek resonated cat back, AH Fabs v2 Intercooler, S2000 Filter, 83mm 9.5:1 CP Pistons, Brute Rods, Bosch 550cc Injectors, Oil Catch can, N249 delete, B5 Phenolic Gasket, Devils Own Water Meth Kit, Forge baffled sump.
    H&R Springs, Koni FSD Shocks, s3dave's rear tie bars, R32 ARB's, LCR Brembo's, 18" ttrs alloys, replaced all suspension bushes, 15/20mm spacers front/rear, Vibratechnics Engine Mounts.

 

 

Similar Threads

  1. Indicators not working properly
    By clcollins in forum A3/S3 Forum (8L Chassis)
    Replies: 18
    Last Post: 9th April 2009, 08:51
  2. Audi remote key not working properly
    By Dracoro in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 6
    Last Post: 3rd October 2006, 08:17
  3. Replies: 1
    Last Post: 27th November 2005, 09:39
  4. Latest threads not working properly
    By imported_Yaseen in forum Site Support & Announcements
    Replies: 4
    Last Post: 20th February 2005, 22:50
  5. pc sound not working properly? Help
    By Dumpvalve1 in forum General Chat
    Replies: 1
    Last Post: 27th September 2004, 22:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO