AH FabricationsChris Nott
Results 1 to 6 of 6
  1. #1
    Omniquito's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    55

    Oil pressure 3 beeps - STILL! But it's sweet as!?

    Gents, many may have seen my oil pressure mercy posts a little while ago chasing these 3 beeps...

    Anyway, long story short, replaced oil pump, pressure switch and non return valve, replaced pickup pipe and cleaned everything and have moved from a proper oil pressure (noisy top end) problem due to a clogged pickup pipe to a what seems random issue...

    The car runs sweet at all rpm in all gears, no noise, no nothing... No tapping, no knocking... No power loss, Nothing!!

    Just a random 3 beeps oil pressure warning when up to temp when driving really slowly and ALWAYS below 2k rpm... The car doesn't make any noise and ALWAYS clears the warning as soon as u increase the rpm above 2krpm.

    I'm stumped!

    Please help Neil

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Preston
    Posts
    245
    Sump level sensor?

    That was my issue with your above mentioned symtoms.... Replaced this+ went away. However, In the colder months, it kept coming back.


    God knows! Touch wood

  4. #3
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,509

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Faulty dash assuming the pressure has been checked correctly via a gauge..The pressure light/Beeps is set to not register anything pre 1500 rpm IIRC.

    I would ground the pin from the pressure switch and try that, if it still beeps it's not pressure related, it's more likely wiring or a dodgy plug in the back of the dash pod. I had similar on my A4, unplugged and replugged it back in and the problem was fixed.

  5. #4
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,324
    Have you checked the oil pressure in those circumstances?

    Just because you've had a guage on it and it seemed ok, doesnt mean it IS actaully ok once its fully warmed up.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  6. #5
    phil miller's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Devon
    Posts
    843
    Years ago I had a bora in with the same problem as yours, we tried a few things no change, we then took it to the dealer no change so I took the sump off and checked the big ends all good then I checked the mains, number 1 main had spun a shell and at a point would lose oil pressure for a split second and then be fine for a few days, the sump was clean as to was the pick up, could be worth checking even if just to confirm its not that mate

  7. #6
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,324
    if you dont want to take the engine to bits, fit an in cabin oil pressure guage.

    That way you can actually see what the pressure is doing when the light pops on.

    If it IS low, then clearly theres a mechanical issue. If its normal, its something electrical.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


 

 

Similar Threads

  1. Oil pressure light flashes in display, but oil pressure is ok, even new sensor
    By Finnie1967 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 5
    Last Post: 23rd October 2012, 15:39
  2. Oil pressure light is on & three deadly beeps!
    By S3KO4 in forum A3/S3 Forum (8L Chassis)
    Replies: 48
    Last Post: 12th March 2011, 22:20
  3. 1.8T oil pressure warning - advice sought
    By imported_CurryMilkShake in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 28th August 2004, 01:28
  4. Oil Pressure Guage Problem
    By Crossbox in forum Classic Audi Forum
    Replies: 1
    Last Post: 23rd August 2004, 23:42
  5. S3 Turbo Oil Pressure - How to check
    By MingBluS3 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 26th July 2004, 09:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO