Chris NottBadger5
Results 1 to 9 of 9

Thread: Strange beep !

  1. #1
    Soul freak's Avatar
    Soul freak

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Ashington West Sussex
    Posts
    7

    Question Strange beep !

    Anyone else had this.
    Comes from rear of car when I get in and start up. 4 short beeps but no warning lights and car functions fine ?
    SOLAR POWERED S3
    Les Adams modifications.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,280

    Strange beep !

    Search button!!!
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  4. #3
    Dan-Jnr's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Jun 2011
    Location
    Manchester
    Posts
    691
    ...
    Last edited by Dan-Jnr; 11th November 2012 at 15:00.
    2007 - Imola Yellow- Audi S3 - 305
    [8L BLOG] [8P BLOG]

  5. #4
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,911
    Your alarm is on the way out by the sounds of it

  6. #5
    s3mad_dude's Avatar
    Noggies ruuuule!

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Hampshire
    Posts
    462
    Yeah your backup battery for the alarm is running out of juice and needs replacing.

  7. #6
    mattyboy199's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    UK
    Posts
    1,689
    mine used to do this then stopped, i'm not to bothered
    2002 Dolphin grey S3 - Sym2+bose, heated leather, ally mirrors, R32 ARB's with superpro, Jabba stage 2 map, TFSI coils, Samco TIP, Forge DV & privacy glass

    2010 Green Kawasaki Ninja ZX6R - Akrapovic baffleless race can, LED cluster & HID's

    wanted for 8L S3:
    Unmarked grey rear bumper panel
    Milltek system

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    173
    After changing my thermostat the weekend which meant disconnecting the battery not i have these 4 beeps, not every time i start the car just every now and again. Is that what the problem is the back up battery for the alarm?

  9. #8
    A3 T's Avatar
    Lord Of The Rings

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    1,018
    Yeah its the backup battery that's on it way out.

    Mine only does it in the cold weather.....lol


    There's a guide on here somewhere showing how to change it.
    Audi A3 T sport (8l) AUM 2001..... Stage 1 Remap , Bailey DV30 , HID Headlights , LED Sidelights/Footwells , Catch Can , N249 Bypass , Tinted Windows .....

  10. #9
    4th Gear

    Status
    Online
    Join Date
    Feb 2006
    Location
    Lincolnshire
    Posts
    721
    If this is happening, then you shouldn't ignore it, even if it later goes away!

    The batteries will eventually leak, damage the circuit board in the alarm, and you'll get false activations and other electronic weirdness.

    All 3 of my 2000 on Audi's have had this fault when 7 or 8 years old, and it's fixable cheaply if you catch it before the batteries leak everywhere.

    The guides to fix it are on here.
    Audi S3 - 2002MY - Denim Blue - Gone
    VW Polo GTI - 2011MY - Candy White - Here

 

 

Similar Threads

  1. Strange beeping when parked and when driving (S3)
    By Audi_Alex in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 10th March 2009, 12:19
  2. strange beeps?
    By ollyste in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 5th March 2009, 11:56
  3. Strange beeping sound ????
    By Essflee in forum A3/S3 Forum (8L Chassis)
    Replies: 27
    Last Post: 16th December 2008, 23:06
  4. Strange beeping
    By Bula_82 in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 15th January 2008, 08:45
  5. Strange beeping when using indicators?
    By carbster09 in forum General Technical / How To
    Replies: 1
    Last Post: 1st January 2008, 13:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO