Chris NottAH Fabrications
Results 1 to 8 of 8
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    135

    tech info needed please fault code inside.

    hello people, right my problem is im getting the engine management light coming up with the fault codes p1557 and i have no idea what it is! lol sorry but like i have explaind before im new to cars so im often in need off advice! my brother normally does all this for me but hes away at the mo so im sh1t out off luck! any info would be helpful! oh and the engine code is ayp dare i say it....a bloody cupra! Dont hate me the s3 is now about to come off the road for rods and pistons so the cupra is my loan car! lol.
    thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,550
    17965/P1557/005463 - Ross-Tech Wiki

    17965/P1557/005463 - Charge Pressure Control: Positive Deviation
    Possible Symptoms

    Reduced power output
    Limp mode

    Possible Causes

    Boost Pressure too High
    Hoses/Pipes incorrect connected, disconnected, blocked or leaking
    Charger Pressure Control defective
    VNT (variable nozzle turbo): nozzles stuck
    Solenoid Valve for Boost Pressure Control (N75) defective

    Possible Solutions

    Check Hoses/Pipes to/between Components
    Check Solenoid Valve for Boost Pressure Control (N75)
    Check / Clean / Replace Charge Pressure Control
    Check / Clean mechanism for variable nozzles


    Sounds like its over boosting to me...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    Yohan87's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    404
    17965/P1557/005463 - Ross-Tech Wiki

    *edit*

    Dammit Tuffty you're a ninja!

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,550
    You knowz it!

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,156
    guess who works in IT = very busy working............
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    135
    Thanks for the above. Right I plumbed in a boost gauge to see what it's producing and it's only hitting 4psi! Unplugged the n75 and still no change so changed it for a spare and it's still crap. if I pull the pipe off the actuator it hits 15psi every single time it comes on boost? What am I missing as I have no idea what's going on? HELP!!!!!! Fooking cupra!! Sorry bill I know you race one! Lol cheers fellas

  8. #7
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,156
    its in limp mode = actuator pressure.. N75 electrically disconnected = actuator only pressure
    clearing fault codes should bring it back to life until it exceeds its boost request again by 250mb and limps again

    if 15psi is all it does with nothing connected to actuator its sounding quite tired... it would do way more than that uncontrolled
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    135
    Done that bill but comes straight back on limp! Any ideas?
    Would your money be on a dead actuator then? Have a spare k03 kicking about so would you say change the actuator and see what happens from there? Cheers
    Last edited by Audi S3 freak; 3rd November 2012 at 16:49.

 

 

Similar Threads

  1. Help needed with fault codes
    By j4jon in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 29th January 2008, 06:59
  2. need help fault code
    By audi-90qua in forum Classic Audi Forum
    Replies: 12
    Last Post: 28th October 2007, 12:22
  3. Alloy wheels....info needed! please help
    By Hardsy in forum A3/S3 Forum (8L Chassis)
    Replies: 25
    Last Post: 15th August 2007, 12:51
  4. What are your front wipers like? Info needed please!
    By Nessy in forum A4/S4 forum(B5 Chassis)
    Replies: 7
    Last Post: 18th October 2006, 11:01
  5. A3 Sport info needed please
    By bendz in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 10th April 2005, 10:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO