Monster MotorsportEM Tuning
Results 1 to 4 of 4
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    151

    faulty fuel pump symptoms

    Hi guys

    my s3 amk 2001 has problem starting from cold currently, turns over fine just wont fire
    i can hear the pump priming when ign is switched on

    got it started for few mins then it cut off again, & wont restart

    no fault codes at all, have fuel, have checked/replaced pump relay made no difference
    so could it actually be the pump in tank, as car has done 129k now
    thanks in advance

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,606
    Does it do this on a full tank? this normally happens when the tank is half way or less full... pressure drop occurs and takes a turn or two to get it back up enough to fire..

    Fuel pump can be tested with a fuel pressure gauge and a dyno... you can also log what fuelling is doing using VCDS to see if the pump is struggling under load/boost as the revs rise...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Manchester
    Posts
    229
    Quote Originally Posted by <tuffty/> View Post
    Does it do this on a full tank? this normally happens when the tank is half way or less full... pressure drop occurs and takes a turn or two to get it back up enough to fire..

    Fuel pump can be tested with a fuel pressure gauge and a dyno... you can also log what fuelling is doing using VCDS to see if the pump is struggling under load/boost as the revs rise...

    <tuffty/>
    Ive got a feeling my fuel pump is running out of puff at high rpm, what blocks would need to be logged? thanks

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    151
    to be honest, car has approx tenners worth of fuel in it from empty tank
    & is parked on a slight incline driveway, car is currently off rd
    so cant fill up

    do you think low fuel is the cause, as i have no fault codes & can hear pump priming
    could the cts also be a posssibilty ? even though normally if the cts is faulty i would def get a code
    & only have problems starting from operating temp






    Quote Originally Posted by <tuffty/> View Post
    Does it do this on a full tank? this normally happens when the tank is half way or less full... pressure drop occurs and takes a turn or two to get it back up enough to fire..

    Fuel pump can be tested with a fuel pressure gauge and a dyno... you can also log what fuelling is doing using VCDS to see if the pump is struggling under load/boost as the revs rise...

    <tuffty/>

 

 

Similar Threads

  1. PLEASE HELP - Possible faulty fuel pump / relay on S3??
    By Az in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 12th March 2012, 07:15
  2. What are the symptoms of a failing fuel pump?
    By Mrmok in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 5
    Last Post: 24th June 2011, 16:53
  3. faulty 1.8t fuel pump?
    By PARKER in forum A4/S4 forum(B5 Chassis)
    Replies: 6
    Last Post: 15th October 2009, 18:59
  4. best place to buy a late coupe fuel pump
    By lazzaman in forum Classic Audi Forum
    Replies: 10
    Last Post: 25th November 2006, 21:48
  5. Fuel Pump Noise
    By europabluea6 in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 1
    Last Post: 30th September 2003, 18:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO