Sky InsuranceMonster Motorsport
Results 1 to 7 of 7
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Surrey, UK.
    Posts
    268

    Engine mount, engine position question

    Morning All,
    got a question about the resting position of the engine on my 8L S3.

    I won't bore you guys with the whole story, but to summarise, I had a great time removing the oe DP and fitting a new one. It involved loosening subframes, taking off the prop, dogbone and lots of persuasion with my legs, pushing the engine back and forth to get enough clearance for the new DP and to get the prop back on. All this work seems to have moved the normal position of the engine with respect to the engine mounts. I couldn't get the dogbone back on, as the engine position was way out. Jez kindly explained to me he had the same issue and helped me get the dogbone back on by loosening the engine mounts and then shifting the engine with the jack to get it into position.

    Now the dogbone is on, I've taken 40mm off the exhaust and I looked at the engine mounts and noticed it hasn't gone back to it's original position. I've loosened the bolts off and rocked the engine backwards and forwards, but it doesn't seem to have made any difference.

    Is it ok to tighten everything up and re-assemble the car or is there something else that needs to be done to centre the engine, so that its not offset ?

    The photos tell the story.


    Thanks
    Attached Images Attached Images

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,023
    That is not right mate... the engine will juts hang centred normally... something isn't in right IMO... try jacking the box up a bit more as its close to the subframe at that end...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Surrey, UK.
    Posts
    268
    I'll try again.
    Thanks Tufty.

  5. #4
    4th Gear

    Status
    Online
    Join Date
    Oct 2011
    Posts
    724
    Hi bud
    if you do what we did with jack, (Loosen engine mounts) you will be able to move the engine to the position you want it to be.
    jez

  6. #5
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,023
    Is the exhaust still connected? wasn't sure for what you posted... leave the end of the DP disconnected until the engine is in and aligned... that way there is nothing that could be pushing it out for any reason.... then once the engine is in the right position see what needs to be done to get the exhaust fitting right...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Surrey, UK.
    Posts
    268
    Update
    The DP isn't connected to anything.

    I started the car without the exhaust connected, sounded like a tank!

    Moved it 5m and hey presto - engine is in a reasonable position.
    Strange.

    I've tightened the engine mounts up now and about to connect the rest of the exhaust together. Now the exhaust dno't overlap, as a matter of fact there is about 20mm gap between the cat and rear pipe. I didn't have to trim it after all, I did take 40mm off, but the sleeve should take care of it.

    Photos later - Time to crack on and get the show on the road.

  8. #7
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,023
    TBH I would be asking why rather than put it down as 'strange'... consider stuff that is (or should be) connected to the gearbox/engine that you have undo or moved... prob shaft for example is normally undone and moved out the way to make it easier to fit a DP...

    If you have undone anything just go over in your mind to convince yourself you have tightened everything back up...

    Chances are the act ov moving the car turned the driveshafts etc that would have acted as a form of lever to help get the engine/box back where it was... but I would still be making sure you had done everything back up in case you missed something... easily done...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

 

 

Similar Threads

  1. another engine mount question a4 cab 20041.8t quattro drivers side
    By vr6gordy in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 10
    Last Post: 10th July 2012, 11:41
  2. Engine mount positions
    By Andy123 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 9th May 2011, 22:42
  3. Engine mounts
    By dafunkymonkey in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 12th March 2004, 12:36
  4. Engine Mounts
    By dbm in forum Tuning
    Replies: 3
    Last Post: 15th September 2003, 18:00
  5. Knackered engine mount?!
    By davidrees in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 5th May 2003, 20:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO