EM TuningMonster Motorsport
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    68

    radiator fan deos not work!

    my car 1.8t agu
    yesterday my car overheat a bit , i just connected vag com to see if the fans are working ,the coolant temp got to 97.5c the fans did not worked!!

    but they work when i start the a/c .

    so the problem not the fans itself
    is this part SKODA CITIGO/FABIA/OCTAVIA/ROOMSTER TEMPERATURE SWITCH/RADIATOR FAN | eBay
    or this one Coolant Thermal Switch 2.7T 00-02 Audi S4 A6 Allroad | eBay

    ?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Andrew@A.L.D's Avatar
    Cylinder Head Master

    Status
    Online
    Join Date
    Jun 2009
    Location
    Leeds
    Posts
    3,451
    Try the multi plug and fuse's on top of the battery first
    RIP S3dave/David Marshall stickers now available
    FOR SALE
    Sparco Torino 2 sport seats, None resonated Milltek exhaust, Blue Haldex controller
    Adjustable FPR from 1-5 bar, 2 sets of Unused ARP 3/8 2000 rod bolts, relentless 200 cell cat pipe, Std AGU Crankshaft. Ported & Reconditioned Cylinder head service.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    68
    i just test it again they work fine when the temp reach 100.5c they start till the temp geos to 97.5 c(the temp never got over 100.5c) i did it for 5-6 time to be sure they works 100%.
    now what cuased the overheat yesterday ?
    the water pump is 2 days old maybe something wrong with it ?
    thermostat can make over heat?!
    no coolant leaks .
    i drived the car today for about 40min all seems normal i floored it several time also but nothing in wrong .
    no faults code too.

  5. #4
    Andrew@A.L.D's Avatar
    Cylinder Head Master

    Status
    Online
    Join Date
    Jun 2009
    Location
    Leeds
    Posts
    3,451
    It may be air lock?
    RIP S3dave/David Marshall stickers now available
    FOR SALE
    Sparco Torino 2 sport seats, None resonated Milltek exhaust, Blue Haldex controller
    Adjustable FPR from 1-5 bar, 2 sets of Unused ARP 3/8 2000 rod bolts, relentless 200 cell cat pipe, Std AGU Crankshaft. Ported & Reconditioned Cylinder head service.

 

 

Similar Threads

  1. Interior fan blowers not working!!!!!
    By Shaun Frazier in forum A3/S3/Sportback (8P Chassis)
    Replies: 8
    Last Post: 25th August 2012, 13:15
  2. Radiator Fan Not Working
    By leeds2592 in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 11th May 2012, 12:36
  3. Radiator fan not working - part number info needed! (ETKA?)
    By tates1979 in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 21st June 2010, 13:15
  4. New Climate control unit, Fan not working
    By imported_Astwell in forum General Technical / How To
    Replies: 2
    Last Post: 27th January 2005, 20:39
  5. internal fan not working
    By sahk in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 16th September 2004, 20:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO