Monster MotorsportChris Nott
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    East Kilbride
    Posts
    29

    Coolant sensor!!!

    Eveining all

    Looking for a bit of advice.

    My coolant level sensor comes on every now and again, normally 1st thing in the morning when cold. I trun the engine off then back on again and it clears

    Any one got any ideas?

    2001 AMK S3.

    Cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,557
    Levels too low... top up in the expansion bottle...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    East Kilbride
    Posts
    29
    Thought that Tuffy but every time the warning flags up I check and its in between the lines.

    Weird one, only in the cold too.

  5. #4
    jojo's Avatar
    S3 Drift King!

    Status
    Online
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,505
    If it goes off after you drive down the road or when it warms up, then just top it up a little. Mine does this, I just live with it, checking it occasionally.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    East Kilbride
    Posts
    29
    Cool

    Cheers for that guys.

    I will top up see if it helps, fingers crossed.

  7. #6
    mk1chopper's Avatar
    Missing the S3

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bedford
    Posts
    1,095
    Coolant level sensor could be faulty, check the wiring to it, but the sensors do fail, you can try and clean it up but unfortunatly to replace it means changing the header tank, not espensive but not as straight forward as replacing a sensor.

 

 

Similar Threads

  1. Coolant Sensor warning
    By SanityClause in forum A3/S3 Forum (8L Chassis)
    Replies: 17
    Last Post: 17th March 2008, 12:11
  2. My A3 1.8T Coolant Sensor
    By ricje in forum A3/S3 Forum (8L Chassis)
    Replies: 33
    Last Post: 25th February 2007, 19:41
  3. Engine Coolant Sensor problem reveals oil in intercooler
    By alanmclean1974 in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 5th October 2006, 22:43
  4. Lumpy Idle - coolant sensor?
    By recomdos in forum A3/S3 Forum (8L Chassis)
    Replies: 18
    Last Post: 30th September 2005, 09:09
  5. Help with TBB, f-hose, the coolant sensor upgrades
    By imported_Townshend2372 in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 16th August 2004, 11:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO