Sky InsuranceJMB Retrofits
Results 1 to 16 of 16
  1. #1
    Stutibs's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Fleet, Hampshire
    Posts
    50

    Cambelt snapped!!!

    Hey people. Whilst going about my merry day my oil light came on (sludge related) and in basically no time at all the engine stopped. I have since diagnosed it as a snapped cambelt and camshaft I'm guessing the camshaft seized and forced the belt to snap, oh bugger! I have a chance of a cracking deal on an engine it's a agu engine mine is a aum. My question is can I simply use my manifolds and ancillaries from the aum and stick them on the agu without too much hassle? I don't have vagcom and will be doing the swap on my driveway so want it to be done in a day or so (I'm a mechanic but for honda and not clued up on Audi management etc.) any help or info would be very useful. Many thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,609
    You can use the engine no probs but you will have to swap over the VVT cam chain tensioner... the other mani difference is the AGU head is large port where the AUM is small port... you can just bolt you inlet on though...

    I would check the SAI on the side of the head as there may be differences... basically use just the basic head/engine from the AGU but bolt all the bits from your AUM on and change the VVT tensioner over... you will need to use your sensors for knock and I don't think the AGU sump has a level/temp sensor either so you will need to swap the sump over...

    Use only OEM gaskets (not expensive) and replace all the ones you remove...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    phil miller's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Devon
    Posts
    843
    my AGU didnt have EGR so the SAI wasnt needed, althou i did both the EGR up so it didnt throw a code, as above the sump will need to be changed while its off replace the pick up and clean the sump so its spotless that will help

  5. #4
    Stutibs's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Fleet, Hampshire
    Posts
    50

    Cambelt snapped!!!

    Thanks for the quick replies! I shall buy that and get to work. When you say SAI what is that? Also am I able to use the egr and such for mpg or is it a case of bolting it on but it won't do anything?

  6. #5
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,919
    Secondary Air Injection

  7. #6
    Stutibs's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Fleet, Hampshire
    Posts
    50

    Cambelt snapped!!!

    Ah ok cool. Cheers I shall get straight to work

  8. #7
    Stutibs's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Fleet, Hampshire
    Posts
    50

    Cambelt snapped!!!

    I just looked at the

  9. #8
    Stutibs's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Fleet, Hampshire
    Posts
    50

    Cambelt snapped!!!

    Sorry about previous post new iPhone update is doing a number on me

  10. #9
    Stutibs's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Fleet, Hampshire
    Posts
    50

    Cambelt snapped!!!

    Engine finishes on eBay today fingers crossed

  11. #10
    Stutibs's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Fleet, Hampshire
    Posts
    50

    Cambelt snapped!!!

    Quick update. I now have the agu engine fitted, new cambelt, dual mass flywheel and clutch, water pump and oil pump. It appears the heads are different though I'm trying to use as much of aum stuff as possible got everything bolted up but on the side of the head there is a 3 bolt fixing looks like coolant goes into the head here but on the agu head it has the 3 bolts but no hole for coolant. Any ideas? Safe to just bolt it up and leave it?

  12. #11
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,609
    Quote Originally Posted by Stutibs View Post
    Quick update. I now have the agu engine fitted, new cambelt, dual mass flywheel and clutch, water pump and oil pump. It appears the heads are different though I'm trying to use as much of aum stuff as possible got everything bolted up but on the side of the head there is a 3 bolt fixing looks like coolant goes into the head here but on the agu head it has the 3 bolts but no hole for coolant. Any ideas? Safe to just bolt it up and leave it?
    Could have told you the heads are different... its been discussed sooooo many times... In fact I have even told you in post 2 of this very thread!!!

    The 3 bolt thing is SAI (as mentioned in post 2) as thr AGU doesn't have it so you will need to do an SAI delete...

    The coolant is the black plastic 2 bolt housing...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  13. #12
    Stutibs's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Fleet, Hampshire
    Posts
    50

    Cambelt snapped!!!

    That'll learn me

  14. #13
    Stutibs's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Fleet, Hampshire
    Posts
    50

    Cambelt snapped!!!

    So is that to say I won't be able to start it until I have it remapped out of the equation? Also I now assume I should use the agu piping but with aum sensors. Toying with the idea of just finding the right engine lol.

  15. #14
    Yohan87's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    405
    It'll run without SAI, it will just throw a fault.

    Stick the AUM bits on the AGU lump. Keep the AUM sensors etc.

  16. #15
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,609
    Use the bare agu block and head and connect all the aum stuff to it... sensors etc, pipework and the vvt..

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  17. #16
    Stutibs's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Fleet, Hampshire
    Posts
    50

    Cambelt snapped!!!

    Yeah I have done that it was just the egr (3 bolt) thing that has me a bit worried. I'm not fussed about codes just as long as it starts and is reliable until I can afford a remap.

 

 

Similar Threads

  1. snapped cambelt
    By niggtv in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 6th January 2012, 21:45
  2. cambelt snap!!!
    By s3 beast in forum A3/S3 Forum (8L Chassis)
    Replies: 18
    Last Post: 24th May 2011, 11:53
  3. Cambelt Tensioner - Know Issue???
    By Anito in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 8th March 2004, 07:56
  4. Cambelt replacement interval
    By cyberdude in forum A4/S4 forum(B5 Chassis)
    Replies: 9
    Last Post: 18th December 2003, 19:07
  5. When to change cambelt??
    By Joules in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 9th April 2003, 14:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO