Sky InsuranceEM Tuning
Results 1 to 4 of 4

Thread: Low temp

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Glasgow
    Posts
    23

    Low temp

    Hi again guys,


    2003 Bam


    According to the gauge on the dash my s3 is running usually around the 75deg mark, obviously this should be 90 but no fault codes shown.
    Any suggestions?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    823

    My Social Networking

    Add Vex182 on Facebook
    Thermostat usually the culprit.
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, N249 bypass, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Glasgow
    Posts
    23
    Easy job?

  5. #4
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    823

    My Social Networking

    Add Vex182 on Facebook
    It's not to bad. If anything it's just a fiddle to get to. It's on the front left hand side of the block, 1/2 behind the alternator.

 

 

Similar Threads

  1. Bad Fuel Economy, Low Temp The Cause ??
    By A3 T in forum A3/S3 Forum (8L Chassis)
    Replies: 68
    Last Post: 4th July 2011, 02:22
  2. Low coolant temp
    By B5NUT in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 18th June 2011, 22:08
  3. Coolant temp reading low
    By mattoo in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 14th November 2009, 11:16
  4. Temperature sensor - low temp ?
    By roydonaldson in forum A3/S3 Forum (8L Chassis)
    Replies: 18
    Last Post: 13th March 2009, 14:00
  5. Low Oil Temp And Very Low Water Temp...?
    By rick the spud in forum A4/S4 forum(B5 Chassis)
    Replies: 9
    Last Post: 19th May 2007, 16:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO