Chris NottVolks Autos
Results 1 to 16 of 16
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2003
    Location
    s.wales
    Posts
    363

    What spring do you use in a Forge DV007 ?

    Hi all, posted recently regarding a possible boost leak with my mapped S3. Had the front bumper off and tightened the clamps up and still the same. Out of desperation took off the turbo to i/c pipe and various brackets , made sure the pure oxygen sensor was tight, and refitted everything making doubly sure all was secure and sitting right.
    Next thing was the DV . Got the forge one , and when I originally had it , it felt weaker than the standard one. Forge gave me a yellow spring when I called them about it.
    I tried the original one back on tonight and the difference was quite noticeable. Much sronger pulling . Haven't had Vagcom on yet.
    This leads me to ask....... Should I have a blue or red spring instead of the yellow ?
    Boost is around 1.5bar.
    What spring does everybody use ?

    Chris.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    UK
    Posts
    1,320

    Re: What spring do you use in a Forge DV007 ?

    I'm running a forge dv007 ,standard spring ,1.5bar,360bhp.No Problems.

  4. #3
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    UK
    Posts
    1,320

    Re: What spring do you use in a Forge DV007 ?

    Maybe it was a faulty actuator???

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2003
    Location
    s.wales
    Posts
    363

    Re: What spring do you use in a Forge DV007 ?

    The actuator on the turbo ?

    Chris.

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    UK
    Posts
    1,320

    Re: What spring do you use in a Forge DV007 ?

    Yes ,what exactly is the fault?

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2003
    Location
    s.wales
    Posts
    363

    Re: What spring do you use in a Forge DV007 ?

    There's a sound of air escaping. Gets louder as the car comes on boost. Snap the throttle shut and you can hear it stop. Thought it may be an exhaust leak, but no sign of a leak from the exhaust on idle.
    If it were a problem with the actuator it would be there with either the standard DV or the forge one .

    It definitely pulled harder with the standard valve on.
    As I said , I've checked the clamps and replaced some with the Mikalor wide band bolt type. One thing, the pipe that comes off the turbo has some splits in the inner silicone rubber but they don't go through the outer wrap. Can air escape through this wrap ? I wouldn't have thought so.
    Has anyone ever had a problem with leaky i/cs ?

    Chris.

  8. #7
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    UK
    Posts
    1,320

    Re: What spring do you use in a Forge DV007 ?

    Like you said sounds like a minor split in a hose,check everything around the dv ,it won't be the actuator if you can actually hear air escaping.I have a pair of s3 ic's on ebay at the moment if you do find a leaky one.Could you still hear the noise with the standard valve?

  9. #8
    imported_VaulterTim
    Guest

    Re: What spring do you use in a Forge DV007 ?

    Also check your vacuum hoses... the one that feeds the DV had been worn away on a hot pipe on mine when I got the car. Same noise, hissing or noise of air escaping...

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Jun 2003
    Posts
    133

    Re: What spring do you use in a Forge DV007 ?

    Hi s3bow

    Sounds like the DV, i had real problems with the forge 007P. Ended up getting a AMD viper, i had no further problems after the viper was installed.

    I got a refurbishment kit off forge, DV went well for about 2 days before symptoms came back. I think other people have had problems with forge DV's. IN my option they are badly designed and i wouldnt get another one.

  11. #10
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2003
    Location
    s.wales
    Posts
    363

    Re: What spring do you use in a Forge DV007 ?

    Ryan, yes the noise is still there with the standard valve in place.
    I've checked the vacuum pipes and the little pipe coming off the side of the inlet manifold. Nothing. Been looking around the i/cs for signs of a leak but they are so grubby its hard to spot any signs.
    Any way of pressure testing the system. Suppose the only way of running under load and trying to find the leak is on a rolling road.

    Chris.

  12. #11
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2003
    Location
    s.wales
    Posts
    363

    Re: What spring do you use in a Forge DV007 ?

    Andy, what spring did you use ?

    Chris.

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Jun 2003
    Posts
    133

    Re: What spring do you use in a Forge DV007 ?

    I tryed using all the springs except the strongest spring(red). Didnt make any differance.

    Have u checked your brake servo hose, its a small U shaped hose next to drivers side turbo hose. I had that split took my ages to find it, you have to remove it to check it.

  14. #13
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2003
    Location
    s.wales
    Posts
    363

    Re: What spring do you use in a Forge DV007 ?

    I've read about that one before. Haven't had it off but had a good look around it.
    What was the problem with your Forge DV ?

    Chris.

  15. #14
    imported_VaulterTim
    Guest

    Re: What spring do you use in a Forge DV007 ?

    [ QUOTE ]
    Been looking around the i/cs for signs of a leak but they are so grubby its hard to spot any signs. Any way of pressure testing the system. Suppose the only way of running under load and trying to find the leak is on a rolling road.

    [/ QUOTE ]


    Try pouring some soapy (fairy liquid?) water on them... a leak will show bubbles.

    Just a thought...

    T

  16. #15
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2003
    Location
    s.wales
    Posts
    363

    Re: What spring do you use in a Forge DV007 ?

    Just been out to the garage for another look and there's a split in the afore mentioned servo pipe. The one that does a 180 on itself. Cheers Andy !

    Chris.

  17. #16
    1st Gear

    Status
    Offline
    Join Date
    Jun 2003
    Posts
    133

    Re: What spring do you use in a Forge DV007 ?

    Happy to be of help

    Heres the replacemeant hose u need. Think its a 13mm diameter u need. Best double checking, its been a while since i got it.

    Samco 135 hose

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO