Sky InsuranceEM Tuning
Results 1 to 13 of 13
  1. #1
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    825

    My Social Networking

    Add Vex182 on Facebook

    Misfire help please!

    Driving late / early last night/ today and 170 miles from home as I sped up pulling onto a motorway, I felt that thud and drop in power at about 2.5k in 6th. Knowing this was a small misfire I drove it home around 55-60 the rest of the way and it felt ok... Got home and the idle was poor and you could feel and hear the car skipping. Scanned the car last night and showed up 5 faults:

    18010 - Power Supply Terminal 30, voltage to low.
    17863 - EGT (I know about this).
    16684 - Random / multiple misfire.
    16685 - Cylinder 1 misfire.
    16687 - Cylinder 3 misfire.

    Picked up a new coil this morning (could only get hold of 1 today from work) changed that 1 and moved the 3rd to cylinder 2, reset code and went for a spin. Anyway the misfire has not moved to cylinder 2.... So I swapped the pack from 1 (new) to 3 and still says its missing from the 3rd, also showing 16684 still. I guess when I get my other tomorrow, it might sort it, I just get confused why the misfire is not moving around? Cables look good by the way and I am not able to do the Audi recall as mine are all aftermarket and I got told no when I had my water pump done. Also the MAF is only 6 months or so old.
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, N249 bypass, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    825

    My Social Networking

    Add Vex182 on Facebook
    Anyone?
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, N249 bypass, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  4. #3
    6th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    1,615

    Misfire help please!

    Jeez give people a chance to reply!

    Remember there are less people online in the evening.

  5. #4
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,061
    You say you know about a fault with the EGT? this wont be doing you any favours...i think you need to get this sorted, other than that check all earths to the engine from under the battery...

  6. #5
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,027
    The misfire is most likely a result of the over fuelling from the EGT issue... the thud is normally associated with an ECU intervention such as a boost dump (not on yours as you have an N249 bypass) or throttle cut...

    TBH... I would get the EGT issue sorted first as everything else could well be a victim of this... the 18010 code is typical after the ECU being flashed... did you not go over to R-Tech the other day for a map tweak? if Niki didn't clear the codes after the last flash then this will be from that

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  7. #6
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    825

    My Social Networking

    Add Vex182 on Facebook
    Quote Originally Posted by A6CR View Post
    Jeez give people a chance to reply!

    Remember there are less people online in the evening.
    Sorry I just have limited time today
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, N249 bypass, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  8. #7
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    825

    My Social Networking

    Add Vex182 on Facebook
    Quote Originally Posted by <tuffty/> View Post
    The misfire is most likely a result of the over fuelling from the EGT issue... the thud is normally associated with an ECU intervention such as a boost dump (not on yours as you have an N249 bypass) or throttle cut...

    TBH... I would get the EGT issue sorted first as everything else could well be a victim of this... the 18010 code is typical after the ECU being flashed... did you not go over to R-Tech the other day for a map tweak? if Niki didn't clear the codes after the last flash then this will be from that.

    <tuffty/>
    Yeh it did go r-tech. That code did disappear after the reset. With the EGT, can I take it out and clean it? The cables all look ok to it, I know it's an expensive part! Ill have a look at the earths too. I knew this 400 mile trip would give me issues!
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, N249 bypass, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  9. #8
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,027
    Sorry dude... generally speaking if getting that code its replacement time...

    Have a look on eBay.de or a quick google brought this up...
    Temperature sensor - 06A-919-529-C - HoffmanCarparts

    Never heard of these peeps but thats pretty cheap... PN is 06A 919 529

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  10. #9
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    825

    My Social Networking

    Add Vex182 on Facebook
    Well I picked up another coilpack. I thought I best check the spark plugs, 3 were good and the one on cylinder 3 was melted! I had Bosch super 4s fitted - I know people say they are crap and now I see it! Fitted some new NGK plugs and all the coil packs - only 1 being new and reset the codes. Car seems all good now! So I have a spare coil pack. Ill get a EGT ordered as app as I have money too!
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, N249 bypass, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  11. #10
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,061
    Nice one ..pic of plug or was it launched?

  12. #11
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    825

    My Social Networking

    Add Vex182 on Facebook


    That's been the main problem! The electrode was so worn and wobbly! Only done around 2k in them, thank god I got them from work so that was helpful...
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, N249 bypass, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  13. #12
    www.badger5.co.uk

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    6,944
    there's a reason why folks slate bosch super 4
    Denso's also are unreliable in my experience..

    NGK's only for me
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  14. #13
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    825

    My Social Networking

    Add Vex182 on Facebook
    Done 60 miles today, drove perfectly and no fault codes displayed. Feel free Bill to spread the pic!
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, N249 bypass, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

 

 

Similar Threads

  1. A4 2.0 TDI 2006, Misfire, Blow Back Noise, Lack of Power, Help please
    By VagPro in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 47
    Last Post: 13th July 2012, 21:59
  2. misfiring in 3rd cylinder, help please
    By xCoupexAshx in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 3rd April 2012, 20:29
  3. A4 2.0 TDI 2006, Misfire, Blow Back Noise, Lack of Power, Help please
    By VagPro in forum Audi S4/A4/A4 Cab (B8 Chassis)
    Replies: 0
    Last Post: 29th January 2012, 23:22
  4. Help Please - Constantly Misfire at idle on Audi A3 1.6
    By FJ0372 in forum A3/S3 Forum (8L Chassis)
    Replies: 18
    Last Post: 17th January 2012, 21:13
  5. Help please, Audi A3 2000, 1.8t apparently misfireing
    By mobymaster in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 23rd September 2007, 21:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO