EM TuningVolks Autos
Results 1 to 23 of 23
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    23

    HELP! a3 1.8t (agu) misfire

    This problem started after i was driving hard when the car was warm but now its doing it more or less all the time now. Its like a boost leak but its not because i have checked. Changed spark plugs a few times, new maf sensor, new ignition amp, new fuel filter, n75 bypass and its still there. Havent changed coilpacks because i have heard there reliable on the agu engines. Some one help please. Got told by a audi specialist near me it could be the flywheel??

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,900
    I would do the throttle body next as its cheap to clean and then readapt it

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    23
    Already been done. Forgot to mention that. Sorry

  5. #4
    16Klappe's Avatar
    Princess Slayer
    Crazy Closet Champion, Curveball Champion, Ping Champion, Snakeman Steve Champion, UFO Shoot Out Champion, Typing Test Champion, Smack the Rabbit Champion, Rabbit Hunter Champion, Mosquito Kill Champion, Mini KickUps Champion, KickUps Champion, Disc Dash Champion

    Status
    Online
    Join Date
    Sep 2008
    Location
    Basingstoke
    Posts
    5,070

    My Social Networking

    Visit 16Klappe's Instagram Channel
    If you have done all of that the next thing to check is the connections and loom for the coil packs. We had this problem with Prawns A3 a few years back, changed plugs, tried mafs and did loads of work looking for it. Turns out the coil loom was split from heat and wear and was shorting on the cam cover.

    Have you vag-com'd it yet?
    Last edited by voorhees; 15th October 2012 at 09:10. Reason: tut
    I quite often say I'm going to do things.

    Then never do them.

  6. #5
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,900
    Quote Originally Posted by kev peacham View Post
    Already been done. Forgot to mention that. Sorry
    Oh right,I would clean the injectors next and look at the leads as mentioned

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    23
    I have had it on vag com at the audi specialist and nothing came up. I will have a look at coil loom as its in shop for this problem on thursday and if i can solve it it will save me a nice bit of ££££

  8. #7
    16Klappe's Avatar
    Princess Slayer
    Crazy Closet Champion, Curveball Champion, Ping Champion, Snakeman Steve Champion, UFO Shoot Out Champion, Typing Test Champion, Smack the Rabbit Champion, Rabbit Hunter Champion, Mosquito Kill Champion, Mini KickUps Champion, KickUps Champion, Disc Dash Champion

    Status
    Online
    Join Date
    Sep 2008
    Location
    Basingstoke
    Posts
    5,070

    My Social Networking

    Visit 16Klappe's Instagram Channel
    You can buy loom replacement kits from Awesome GTI I think.
    I quite often say I'm going to do things.

    Then never do them.

  9. #8
    Oke Phill's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    147
    Does it do it on full throttle?

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    23
    It is on full throttle when it happens. If i just build it up on the accelorater its ok

  11. #10
    16Klappe's Avatar
    Princess Slayer
    Crazy Closet Champion, Curveball Champion, Ping Champion, Snakeman Steve Champion, UFO Shoot Out Champion, Typing Test Champion, Smack the Rabbit Champion, Rabbit Hunter Champion, Mosquito Kill Champion, Mini KickUps Champion, KickUps Champion, Disc Dash Champion

    Status
    Online
    Join Date
    Sep 2008
    Location
    Basingstoke
    Posts
    5,070

    My Social Networking

    Visit 16Klappe's Instagram Channel
    I would defo look at coil packs in one way or another; that's exactly what Prawns did when the loom split.

    Try driving it from stone cold and see if it is fine then.
    I quite often say I'm going to do things.

    Then never do them.

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    23
    Change coilpacks or check loom do you mean

  13. #12
    16Klappe's Avatar
    Princess Slayer
    Crazy Closet Champion, Curveball Champion, Ping Champion, Snakeman Steve Champion, UFO Shoot Out Champion, Typing Test Champion, Smack the Rabbit Champion, Rabbit Hunter Champion, Mosquito Kill Champion, Mini KickUps Champion, KickUps Champion, Disc Dash Champion

    Status
    Online
    Join Date
    Sep 2008
    Location
    Basingstoke
    Posts
    5,070

    My Social Networking

    Visit 16Klappe's Instagram Channel
    Quote Originally Posted by kev peacham View Post
    Change coilpacks or check loom do you mean
    Check the loom for any splits or cracked wires, if there are any then undo the insulsting tape to expose the wires and insulate any cracks and then retape the entire loom. Check the earths too.
    Last edited by 16Klappe; 15th October 2012 at 11:23.
    I quite often say I'm going to do things.

    Then never do them.

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    23
    Ill check that tonight and write back later with the outcome. Thanks

  15. #14
    Oke Phill's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    147
    My money is on coil packs, autho still check your wiring.

    If you have got the standard coil packs, ditch them for tfsi ones. I had a night mare with the standard packs failing and creating the exact same issue as you are getting. Awesome sell the tfsi coils and adaptor plates, and they are cheapest as well.
    There are many threads about the tfsi packs on here as well, have a look and see what you think, i found Tufftys build thread very usefull for this up grade.

    Thanks Phill

  16. #15
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,572
    Quote Originally Posted by Oke Phill View Post
    My money is on coil packs, autho still check your wiring.

    If you have got the standard coil packs, ditch them for tfsi ones. I had a night mare with the standard packs failing and creating the exact same issue as you are getting. Awesome sell the tfsi coils and adaptor plates, and they are cheapest as well.
    There are many threads about the tfsi packs on here as well, have a look and see what you think, i found Tufftys build thread very usefull for this up grade.

    Thanks Phill
    AGU has boltdown coils and an ignition amp so you would have to do an ICM delete to use push down coils...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  17. #16
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    23
    Might be sounding a bit thick here but whats icm delete? Just checked coilpack wires and they seem to be fine. (head scratching)

  18. #17
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,572
    Quote Originally Posted by kev peacham View Post
    Might be sounding a bit thick here but whats icm delete? Just checked coilpack wires and they seem to be fine. (head scratching)
    Its a modification that removes the ignition control module (ICM, unit stuck to the side of the airbox) and allows you to run later bolt down or push down coil packs that have built in ignition amps and provide a better spark...

    All the A4 boys wobble on about in the good ol' US of A...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  19. #18
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    23
    How would i go about doing that then?

  20. #19
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,572
    Google would be a start ;P

    ...a few of the A4 (B5) members have also done this but 'ICM delete' in google will set you in the right direction..

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  21. #20
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    23
    Just to let u all know got my car back today amd they diagnosed the problem as been a block off pipe on the n75 valve needed putting onto the intercooler pipe as my waste gate wasnt doing anything. Put the pipe on now and you can see the waste gate opening and closing on throttle. Still need to test it with the engine under load tho. Thanks for all your help guys

  22. #21
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Was the pipe missing or broke?

  23. #22
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    23
    Neither i just didnt connect it because i didnt think it would matter when i fitted my fmic

  24. #23
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Quote Originally Posted by kev peacham View Post
    Neither i just didnt connect it because i didnt think it would matter when i fitted my fmic

 

 

Similar Threads

  1. HELP oil leak ?? 98 agu 1.8t ???oil filter housing or oil cooler??
    By ScottScodude30 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 18th May 2012, 15:41
  2. 1.8T AGU MISFIRE ONLY ON CYLINDER 1 !!!!!
    By dandos in forum A3/S3 Forum (8L Chassis)
    Replies: 14
    Last Post: 18th April 2011, 17:16
  3. Replies: 31
    Last Post: 26th February 2010, 13:14
  4. HELP NEEDED! - Flat Spot/Hesitation/Misfire
    By jdp1962 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 10th March 2007, 07:11
  5. Help, engine feels like it's misfiring
    By imported_spuddie007 in forum A3/S3 Forum (8L Chassis)
    Replies: 17
    Last Post: 25th March 2006, 12:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO