Volks AutosSky Insurance
Results 1 to 7 of 7
  1. #1
    JNP
    JNP's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Basingstoke
    Posts
    102

    S3 rear speakers not working but sub is?

    Hi Guys,

    I tried searching for this issue but couldn't find much on it.

    Basically I have a standard sound set up in my S3 (non bose) and a concert 1 single CD head unit. The front speakers are working fine but the rear ones aren't. The sub in the boot is working but the rear speakers don't make any noise what so ever.

    Has anyone heard of this before? Is there a control board in the sub which might be broken?

    Thanks,

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Scullies's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Dubai
    Posts
    1,208
    Afaik the little amp in the boot area runs the subs and the rear speakers. I could be wrong on this.
    If you need rear speakers or the amp let me know,although mine is Bose, you can have mine for free but will need to pay postage from Dubai. I recently sent some parts to another member on ASN and 3kg cost about 40 GBP via EMS post.

  4. #3
    s3mad_dude's Avatar
    Noggies ruuuule!

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Hampshire
    Posts
    456
    There is no amp on non-Bose sound systems as far as I know. Could the head unit be at fault?

  5. #4
    JNP
    JNP's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Basingstoke
    Posts
    102
    I'm pretty sure the non Bose setup doesn't have an amp. These seems odd because the speakers are powered from the sub which is working fine. Might have to get a second hand sub to try it out...

  6. #5
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,846
    Non Bose, the rear sub has a built in amp for the rear speakers and the sub, it's about the size of a cigarette pack! These do fail occasionally, and a new(used) sub is what you need.


    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  7. #6
    JNP
    JNP's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Basingstoke
    Posts
    102
    Quote Originally Posted by jojo View Post
    Non Bose, the rear sub has a built in amp for the rear speakers and the sub, it's about the size of a cigarette pack! These do fail occasionally, and a new(used) sub is what you need.
    Cheers jojo, sounds like i better get on that then mate!

  8. #7
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

 

 

Similar Threads

  1. Front and rear washer not working, but headlight washers are fine!
    By guinness in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 21st May 2010, 19:20
  2. Bose Sat Nav System - Rear Speakers not Working
    By biyitch in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 23
    Last Post: 11th February 2010, 23:39
  3. Rear speakers not working
    By Red D in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 22nd December 2009, 17:54
  4. Another Rear speakers not working
    By giblets46 in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 6th May 2008, 20:00
  5. Rear speakers not working
    By V1RDE in forum In-Car Entertainment
    Replies: 3
    Last Post: 1st November 2003, 16:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO