Chris NottAH Fabrications
Results 1 to 9 of 9
  1. #1
    BÜBENGRÖPEN

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Warrington
    Posts
    742

    Funny Revs under Acceleration

    Yesterday night was driving down motorway and accelerated from around 70ish up with foot flat on pedal.

    I heard the car rev funnily from around 2k to 4k and then to around 5k but all of a sudden the revs dropped back to about 3k and startes climbing normally again.

    What can cause this proplem or can it just be a one-off? It didn't happen again last night and the car was at optimum temperature.

    Cheers for advice
    Kristian
    No longer an Audi driver...

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Greeny233's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Llangollen
    Posts
    702

    My Social Networking

    Follow Greeny233 On Twitter Add Greeny233 on Facebook Add Greeny233 on Google+ Visit Greeny233's Youtube Channel Visit Greeny233's Instagram Channel

    Funny Revs under Acceleration

    Sounds like the clutch slipping? Did the revs go up but the car didn't accelerate?
    Chris "the machine" Green.
    2004 Audi A4 1.9tdi Sport Quattro Avant

  4. #3
    Vex182's Avatar
    Guess what I drive...

    Status
    Online
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    887

    My Social Networking

    Add Vex182 on Facebook
    I think it sounds like a slipping clutch, or a bad misfire.
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, Standard N249 in use, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  5. #4
    BÜBENGRÖPEN

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Warrington
    Posts
    742

    Funny Revs under Acceleration

    Well I know its boosting correctly but yes Greeny. Revs seemed to climb but at a much faster rate than speed than it does normally.

    I'm sure Clutch isn't slipping as not had any problems before now and no problems today
    Kristian
    No longer an Audi driver...

  6. #5
    BÜBENGRÖPEN

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Warrington
    Posts
    742
    I don't think it's clutch as it only happens every so often if at all. Did it again today under acceleration (4th gear).

    I have a feeling it may be fueling related.

    Also just to point out when turning the car over it makes quite an odd noise as it there is a 'grinding' noise. Maybe starter motor lacking power?
    Kristian
    No longer an Audi driver...

  7. #6
    16Klappe's Avatar
    Princess Slayer
    Crazy Closet Champion, Curveball Champion, Ping Champion, Snakeman Steve Champion, UFO Shoot Out Champion, Typing Test Champion, Smack the Rabbit Champion, Rabbit Hunter Champion, Mosquito Kill Champion, Mini KickUps Champion, KickUps Champion, Disc Dash Champion

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Basingstoke
    Posts
    5,082

    My Social Networking

    Visit 16Klappe's Instagram Channel
    Think about it.

    The clutch is what allows a connection between the engine and the gearbox. If the engines revs rise and the car doesn't accelerate it can only be wheel spin or clutch slip.

    Find yourself a wide open space, handbrake on tight with the engine running. Hold the revs at 3K and let the clutch out gently as though you were pulling away; if the clutch slips it's ****ed and get a new one. If it stalls then your wheels were spinning.

    I quite often say I'm going to do things.

    Then never do them.

  8. #7
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Online
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,375
    perhaps someone has installed a badass ko4 hybrid that'll happily spin the wheels at motorway speeds like this?



    If not, then your clutch is slipping....
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  9. #8
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,387
    Yep clutch.

    They fail in different ways, but "full throttle in 5th gear" is one of the ways to test a worn clutch, and yours has clearly failed.

    In lower gears there is less load holding the engine back, so it revs up without slipping.

    You can try Jardos test and see what happens, or find a nice long uphill stretch and repeat what you did on the motorway, ie 5th gear full throttle around 3k. It might well pass, but it'll only get worse from here. When mine failed, it would sometimes pull just fine, and sometimes it would slip. It seemed to vary from day to day, but the longer the trip the worse it seemed to get.

    I very much doubt it was wheelspin, as even though prawns car is a monster, i very much doubt it would spin its wheels in 5th. Not only that, but in a standard car with an open diff, if it were wheel spin it'd have been pulling all over the road. Given you didnt notice anything other than the revs acting funny, i doubt it was wheelspin.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  10. #9
    BÜBENGRÖPEN

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Warrington
    Posts
    742
    No definitly not wheel spin.

    I hope it's not clutch it's only 30,000miles old (if that) and it's single mass flywheel if that makes any difference.

    Does anyone have any clue to the last part of my previous post.
    Kristian
    No longer an Audi driver...

 

 

Similar Threads

  1. Stutter at high revs under acceleration
    By alijames in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 26th March 2011, 16:38
  2. Replies: 29
    Last Post: 10th December 2009, 10:28
  3. Replies: 5
    Last Post: 11th December 2007, 19:42
  4. Surge under acceleration
    By Beef in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 30th March 2007, 02:26
  5. Slightly higher revs and acceleration pause
    By jbw in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 18th October 2006, 13:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO