Monster MotorsportEM Tuning
Results 1 to 27 of 27

Thread: still lean

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Location
    doncaster
    Posts
    98

    still lean

    Car had new fuel pump, New regulator and new ecu. And its still running lean under boost! Any ideas

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,550
    logs, dyno graph etc required mate... can't tell realistically...

    Whats the spec of your car? haen't you got a hybrid or something?

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Location
    doncaster
    Posts
    98
    It's been on dyno, constantly holding 14-14.1 on boost. Standard k04 turbo. Have you hot a contact number? Could get my mechanic to call you. If u don't mind

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,550
    Is it mapped? thats std fuelling...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Location
    doncaster
    Posts
    98
    Should it be holding that on full boost? At 6500rpm. N yeah it is a standard map, hasn't been mapped yet.

  7. #6
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,350
    yep, stock mapping holds 14ish until the ECU decides that the EGT's are getting dangerous then it enriches, maximises economy that way!

    If you log the lambda blocks you can see the ECU's requested VS actual fuelling, if they match, its nothing to do with the fuel pump or regulator etc, its just doing what the ECU's telling it to.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  8. #7
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Location
    doncaster
    Posts
    98
    So I'm ok to go with a map on that?

  9. #8
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,350
    So long as you use a reputable mapper you should be fine.

    Bad mappers leave the fuelling stock, which causes issues as while the engine will happily run those AFR's on stock tune and stock power levels, once you turn the wick up things start getting too hot.

    Where are you thinking of taking it to?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  10. #9
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Location
    doncaster
    Posts
    98
    It's already at grperformance, he's really good wi evos. He said its lean compared to EVO. That's y he wa worried bout melting piston.

  11. #10
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,156
    is yours wide band or narrow band (guessing wideband >2001) as stock fueling is 0.953 lambda under wot, until egt's hit 920'c and it fuel dumps to self preserve

    just because he knows evo's does'nt make him fully equipped for me7 mapping (custom mapping)
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Location
    doncaster
    Posts
    98
    Putting stage 2 map on it, will let you know results, to confirm that ok

  13. #12
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,350
    TBH the very fact the guys changed the ECU trying to cure a fuelling issue that likely doesnt exist shows he probably doesnt know enough to be tuning these cars.

    Where is the stage 2 map coming from?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  14. #13
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Location
    doncaster
    Posts
    98
    It's from a company called vesport in Scotland

  15. #14
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,599
    Quote Originally Posted by badger5 View Post
    is yours wide band or narrow band (guessing wideband >2001) as stock fueling is 0.953 lambda under wot, until egt's hit 920'c and it fuel dumps to self preserve

    just because he knows evo's does'nt make him fully equipped for me7 mapping (custom mapping)
    what would lambda request drop to under EGT protection or an EGT fault? 0.75?
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  16. #15
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,550
    Is this what you have been chasing in previous threads? I seem to recall you having 'lean fuel' issues before...

    As Bill has said, wideband (AMK, BAM) S3's are tuned to 0.95 lambda until intervention is required to enrichen (knock, IAT's, ETG's etc) and if your tuner knows about which tables to change and has looked at the map then he would be able to see what stock values are..

    Not trying to discredit your tuner in anyway but should you not be looking at someone with experience in VAGs? stage 1/2 tuning on ME7.5 is fairly well established..

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  17. #16
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,156
    Quote Originally Posted by Alex C View Post
    what would lambda request drop to under EGT protection or an EGT fault? 0.75?
    request does'nt drop more plummet... 0.75/0.69

    the fuel dump is a large % added... lambda control on 001 is zero'd when fuel dump kicks in
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  18. #17
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,156
    Quote Originally Posted by brent 3045 View Post
    Putting stage 2 map on it, will let you know results, to confirm that ok
    stage 2 Who's map?

    Do they write their maps or flash bought in ones franchise stylee?

    EDIt... they changed your ecu? eh?
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  19. #18
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,550
    Quote Originally Posted by Alex C View Post
    what would lambda request drop to under EGT protection or an EGT fault? 0.75?
    Depends... on stock they generally just hit physical EGT protection (EGT probe in turbo) and fuel dump... ME7.5 ecu's without an EGT probe use component protection to enrichen AFR when calculated EGTs get too high...

    There are other protection tables too...

    Non wideband ecu's have component protection tables tuned to run rich, S3 ME7.5 doesn't... just seems designed to run lambda 1 for as long as poss then rely on the EGT probe (IAT's and knock play a part too of course) to enrichen

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  20. #19
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,599
    Quote Originally Posted by badger5 View Post
    request does'nt drop more plummet... 0.75/0.69

    the fuel dump is a large % added... lambda control on 001 is zero'd when fuel dump kicks in
    OK, thanks. I have an EGT fault and my lamba request is 0.75 with actual closer to 0.65 on boost high in the rpms. I also have 5° timing pull on cylinder 3. I may start a thread

    Thanks again....sorry to jump in Brent
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  21. #20
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,550
    Quote Originally Posted by Alex C View Post
    OK, thanks. I have an EGT fault and my lamba request is 0.75 with actual closer to 0.65 on boost high in the rpms. I also have 5° timing pull on cylinder 3. I may start a thread

    Thanks again....sorry to jump in Brent
    If the ECU can't use the EGT probe for any reason then it goes mega rich all the time... don't run it like that for long as it can cause bore wash and damage to the rings... (been there)

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  22. #21
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,156
    Quote Originally Posted by Alex C View Post
    OK, thanks. I have an EGT fault and my lamba request is 0.75 with actual closer to 0.65 on boost high in the rpms. I also have 5° timing pull on cylinder 3. I may start a thread

    Thanks again....sorry to jump in Brent
    best fix that then
    fuel dump city
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  23. #22
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Location
    doncaster
    Posts
    98
    Theyre using flash maps, ive had new ecu cos ut hot corrupted from since revo was on ot. He Saïd hé usés me8 or something. Think im gunna try n get ot down to you at some point, get it sorted properly.

  24. #23
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,156
    Quote Originally Posted by brent 3045 View Post
    Theyre using flash maps, ive had new ecu cos ut hot corrupted from since revo was on ot. He Saïd hé usés me8 or something. Think im gunna try n get ot down to you at some point, get it sorted properly.
    sorry fella... but you seem to have been misled
    revo wont have corrupted the ecu. more so they dont have the tools/experience to map me7 ecu properly

    I fear a line of misinformation has been fed to you.. (being polite)
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  25. #24
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Location
    doncaster
    Posts
    98
    It was a vw specialist that corrupted it, while I had the revo on. He tried blanking the lambda sensor out. It corrupted it.

  26. #25
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,156
    you are the guy who tried to read out revo to mess with the code and do something with the 2nd lambda yea?
    All you needed to do was to turn revo boost back off 0 to make it work again.... I did post that on your thread. >>no boost at all now

    I wish I had'nt bothered to waste my time.......... {sighs}

    ECU was not corrupted the file was simply reset on the ee so revo boost went to 0
    What did you do with the old ecu?
    Last edited by badger5; 10th October 2012 at 15:59.
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  27. #26
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Location
    doncaster
    Posts
    98
    I've got the ecu back on my car, it got sent off, apparently it was corrupted. It seems fine now. The bloke who it was sent off to fixed it apparently

  28. #27
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,156
    Quote Originally Posted by brent 3045 View Post
    I've got the ecu back on my car, it got sent off, apparently it was corrupted. It seems fine now. The bloke who it was sent off to fixed it apparently
    indeed

    I gave you the answer 2 weeks ago

    good luck getting it running right
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

 

 

Similar Threads

  1. still having problems.. what wheels do you have?
    By richy in forum A3/S3 Forum (8L Chassis)
    Replies: 24
    Last Post: 20th April 2004, 18:56
  2. So, can you still get a newS3?
    By andyb in forum A3/S3 Forum (8L Chassis)
    Replies: 15
    Last Post: 30th October 2003, 21:48
  3. Who's still flying the "flag"...
    By AL_B in forum General Chat
    Replies: 28
    Last Post: 19th May 2003, 00:29
  4. just changed suspension on A4 but still not happy
    By anwar in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 22nd April 2003, 00:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO