EM TuningVolks Autos
Results 1 to 14 of 14

Thread: A3 eratic idle

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    aberdeen
    Posts
    111

    A3 eratic idle

    Hi folks, I'm new to the Audi forum looking for some tech help

    i have a a3 1.8t sport 2001 x-reg when idling it seems to be a bit erratic idle speed is at 800rpm then drops to about 600rpm and seems to idle up and down between these rpms. I can also feel it doing this while driving at low revs. Otherwise the car is driving fine I've just serviced it changed all 4 coil packs and replaced the timing belt. Although I did buy the car with this idle problem. Any thoughts or advice welcome.

    Thanks in advance.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,027
    Air leaks... look for split pipes under the inlet manifold...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    aberdeen
    Posts
    111
    Vacuum pipes? Is there many to change? As I have heard about them but the garage said they checked them when it was being serviced. Might be worth having a look myself then.

    Thanks tuffty

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,027
    A smoke test would be useful in helping find them... they are not always obvious...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    Jay A3's Avatar
    come fly with me

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Greenhithe, Kent
    Posts
    1,697
    A common one is the pipe behind the dip stick holder into the inlet manni.
    <Jay A3 build thread>



    241bhp K03s - R Tech

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    aberdeen
    Posts
    111
    hi again

    ive just had a look over all the vacuum pipes under the manifold and they all seem to be in order with no splits etc.

    the car was miss firing at low rpm tonight when i left from work but once it was up to temp it seem to have cleared itself
    any one got any other thoughts?

  8. #7
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,027
    Coil pack(s) ?

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    aberdeen
    Posts
    111
    Coil packs are brand new fitted on Friday.

  10. #9
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,027
    I would still be looking at getting a smoke test to be sure... still sounds air leak related and they can be tricky to spot... generally speaking if there is oil on the out side of the engine anywhere its most likely been blown there...

    Injectors seals shrink as they go hard and oil stains around the injector seats, PCV pipe splits underneath and is difficult to spot as A3's have a lot of clutter under the inlet manifold...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    aberdeen
    Posts
    111
    i'll take it along to my mates garage on saturday and have the smoke test done, but sounds like it could be difficult finding this issue

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    aberdeen
    Posts
    111
    Got the emissions tested today and it's all good. Checked the engine fault codes and these came up 17695, 17705, 16486, 17545, 17840 I have since reset the codes and run the car again then checked the codes and none have been logged so going to run the car a few more days and check again. Anyone got any info on the above codes?

    Thanks

  13. #12
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,027
    Quote Originally Posted by Boombastik View Post
    ...Anyone got any info on the above codes?

    Thanks
    http://www.audi-sport.net/vb/a3-s3-f...king-help.html

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    aberdeen
    Posts
    111
    Sorry did I miss something ?

  15. #14
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    825

    My Social Networking

    Add Vex182 on Facebook
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, N249 bypass, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

 

 

Similar Threads

  1. A3 2.0 tdi, eratic idle sounds choppy once warm
    By chrisy t in forum A3/S3/Sportback (8P Chassis)
    Replies: 12
    Last Post: 12th September 2011, 08:27
  2. 2006 s3 hunting/eratic idle?
    By Hanz in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 26th July 2011, 21:34
  3. Rough Idle
    By melman in forum A3/S3 Forum (8L Chassis)
    Replies: 18
    Last Post: 11th April 2007, 19:29
  4. S3 ticking noise at idle
    By Mike.M in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 6th November 2003, 21:30
  5. audi 80 sport not idling
    By gags100 in forum Classic Audi Forum
    Replies: 0
    Last Post: 27th August 2003, 11:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO