Monster MotorsportChris Nott
Results 1 to 12 of 12
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Manchester
    Posts
    229

    fix something and runs well for 1 day, thats it

    Right im getting a bit peed off now, my car hasnt run well for the 6 months ive had it. Ive posted logs and asked on here and people have said change various things but everytime i change something it runs great and i think ive finally fixed it, but the next day its exactly the same as before! as though the ecu is not liking the full power of the engine. It doesnt rev through the gears, i keep feeling the engine loosing power at certain revs then the ecu gives it back then lets it go again. Here are all the things ive changed that have given me a good result but then back to normal the next day, ive done all these seperately.
    n249 delete
    injector clean
    full pcv delete with catch can
    new cts
    new maf
    fuel filter
    Theres probably more too which i will post when i remember, too early right now..

    I know you probably cant guess what it is but i was just wondering has this happened to anyone else or does anyone know why it might be doing this?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Surrey, UK.
    Posts
    269
    any error codes flagged ?
    done a smoke test ?
    fuel pump ? (check flow X litres per minute)
    coil packs (should flag up as misfiring)

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Manchester
    Posts
    229
    no codes no
    i know i have a small boost leak somewhere but i dont know if this is the problem because it wouldnt seal itself when i replace something on the car and it runs well then the day after it runs rubbish again, it would be a more constant thing.
    how would i check the fuel pump?
    there are 0 missfires according to vag com and i certantly cant feel any, its as though the ecu is protecting it, i might wind the actuator right down and tighten it up bit by bit and see how that goes

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Surrey, UK.
    Posts
    269
    Fuel pump check - I've only done it with carb equipped cars, I disconnected the primary power feed off the coil, take the fuel pipe off the carb and direct the fuel pipe into a measuring jug, turn the engine over for 15 seconds and extrapolate the litres per minute from how much fuel is pumped. It's not the safest of things to do and may not be applicable to our cars. Hopefully Tufty or one of the other guys will chip in.

    So it runs like crap when cold, but ok when warm ? You've already changed the coolant sensor I see. Did you buy it from VAG garage ? Not an ebay special ??

  6. #5
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    8,530
    what car is it
    is it remapped ?

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Manchester
    Posts
    229
    doesnt matter if its warm or cold the engine feels flat and is holding back so much potential i know it has.
    No its a genuine item, even changing that restored power but only for a day i really dont get it.
    its a 2002 s3 amk engine with stage 1 oettinger remap, n249 delete, pcv delete, b5 tip, cone filter
    the vwvortex boys are suggesting putting a 4bar fpr in, ive not seen much nice things about them on here though

  8. #7
    4th Gear

    Status
    Offline
    Join Date
    Oct 2011
    Posts
    760
    Try stripping your coil pack harness back and check your wires.
    my car did what your saying and it turned out the wiring had about 10 holes in it.
    And the good thing its FREE.
    well 2 quid for insulating tape.

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Manchester
    Posts
    229
    ive looked at the harness and yeah there are some wires showing, would this actually give these symptoms though because there are 0 missfires and it doesnt feel as thought its missfiring atall

  10. #9
    4th Gear

    Status
    Offline
    Join Date
    Oct 2011
    Posts
    760
    only one way to find out.
    have you stripped them right back to were they all join together?( most of my holes were out of sight)
    and they cured my issues
    lets face if the wires are showing they need doing to stop future problems.

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Manchester
    Posts
    229
    yeah cheers i will do it anyway so its done

  12. #11
    4th Gear

    Status
    Offline
    Join Date
    Oct 2011
    Posts
    760
    please update the thread so future users can resolve or rule out similar issues.
    Nothing worse than seeing no end and wondering how the op resolved the issue.

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Manchester
    Posts
    229
    yeah dont worry i do that anyway, really annoys me when people dont because you do a search, read through a full thread then they dont post back with results

 

 

Similar Threads

  1. So now that she's fixed, serviced and running sweetly... pics
    By Willf in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 29th May 2012, 13:54
  2. Replies: 14
    Last Post: 6th January 2012, 11:21
  3. Fixed penalty and 3 points for snow on roof
    By akbarirfan in forum General Chat
    Replies: 23
    Last Post: 3rd December 2010, 22:28
  4. Day Time Running Lights for B6 is it possible?
    By V6 Quatt in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 20
    Last Post: 11th December 2009, 01:26
  5. Turbo noise and type - looking for some help
    By Holywood in forum Diesel forum
    Replies: 0
    Last Post: 28th August 2003, 16:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO