EM TuningMonster Motorsport
Results 1 to 7 of 7
  1. #1
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Redhill Surrey
    Posts
    629

    My Social Networking

    Add Grale1 on Facebook

    Rear brake light help needed

    I just put preface lift lights on my car this afternoon, bought second hand. The problem I have is the drivers side all works fine, the passenger side the brake bulb was blown so changed it using one from old cluster, and it doesn't work (brake light) now if I put the light unit from drivers side to passenger side the passenger side works and drivers side doesn't, I've tried all light units and its all the same out come, I've checked the brake fuse and that's fine, now I'm stuck to where else to go,

    any help would be great, a3 1.8 AGU if this helps

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Redhill Surrey
    Posts
    629

    My Social Networking

    Add Grale1 on Facebook
    Could this be the brake pedal switch?

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Redhill Surrey
    Posts
    629

    My Social Networking

    Add Grale1 on Facebook
    Anyone with any suggestions? Kinda need some brake light lol

  5. #4
    phil miller's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Devon
    Posts
    843
    If the brake lights work on the drivers side and not the pass side, and if when the drives bulb holder is in the pass side it works then it can only really be the bulb holder is faulty, its late and im tried i hope i have read it correctly????

  6. #5
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Redhill Surrey
    Posts
    629

    My Social Networking

    Add Grale1 on Facebook
    I'm still trying to find info on what it could be, thanks for your in put tho mate, I've tried 3 different bulb carriers, think ill have to take it to garage and get them to put the vcds on and see

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    86
    did they work previously?

  8. #7
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Redhill Surrey
    Posts
    629

    My Social Networking

    Add Grale1 on Facebook
    I got my light problem sorted, it turned out to be a bad brake light bulb, had 4 bulbs none worked till new put in, it's always the simple things lol,

 

 

Similar Threads

  1. Help with rear brake light problem please?
    By snorkelboy in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 7
    Last Post: 29th September 2012, 16:32
  2. Replies: 16
    Last Post: 10th September 2012, 18:15
  3. Rear Brake Light - HELP!
    By luvie in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 1st February 2011, 18:17
  4. Replies: 4
    Last Post: 5th November 2010, 18:15
  5. Rear Brake Light DIS warning
    By Add7 in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 27th October 2004, 17:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO