JMB RetrofitsMonster Motorsport
Results 1 to 9 of 9
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    34

    numerous problems with audi A3, help needed

    Hi all, hoping a few of you can help me with a few issues that seem to be building up with my petrol 1.8 (none turbo) A3 2001 model.

    1) the main thing of concern is an issue that happened twice today, whilst driving (arounf 25-30mph) I applied the brakes quite firmly whilst going over a pot hole / dip in the road. the reslut was that there was enough force back through the brake pedal that it pushed the pedal and my foot back up and made the brake feel stiffer to depress afterwards. I am a bit concerned by this as ive never had this happen in any of my previous cars.

    2) the past few weeks when starting the car from cold the engine seems to hesitate or be slugish to start up and im getting a faint grinding noise for a second. I suspect the starter motor for causing the raspy / grinding noise but would this also be the cause of the reluctant starts or even failed starts ive had.

    3) I am getting a lot of weird feedback through the brake and clutch pedal when I depress them. on smooth roads all is fine but on rough roads I can feels each knock and dip in the road when I depress either pedals. everytime the suspension is worked I can feel it through the pedals resulting in a very gritty feel to the clutch and brake.

    finally

    4) I have an annoying flat spot/loss of power between 2.5-3k revs whilst in second gear, almost as though im losing acceleration for a second then picks up again over 3k revs.

    Hope some one can give me an idea of what the problem(s) are before I take it to the garage.

    PS: I live in sidcup. Kent so recomendations for a good indi audi specialist would be great

    thanks
    Last edited by Tripp; 26th September 2012 at 16:47.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Markeyboy's Avatar
    Fan of the R-Tech!

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Thurrock, Essex
    Posts
    281
    some strange problems you have going on there, not sure on a cure but it is definatly worth getting your car fault code checked to see what is going on, vag-com or vcds should do the trick. it may give you an insite into what is going on

    1.8T SPORT AUM
    18" TTRS wheels, de-badged grill, tints, TIP, forge 007P, toyo sports oil catch can,
    3" downpipe + decat, Toyosports FMIC, 10mm lowering cups, N249 bypass
    S3 Front Brake Setup, R-Tech stage 1.5 custom remap 218BHP@229FT/LB

    Progression Thread
    http://www.audi-sport.net/vb/a3-s3-f...8t-thread.html



  4. #3
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,572
    Model year? turbo or non turbo?

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  5. #4
    BÜBENGRÖPEN

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Warrington
    Posts
    742

    numerous problems with audi A3, help needed

    As regards to issue 1 are you sure your ABS didn't engage because I had something similar a while back ago and afterwards the brake pedal felt quite stiff. Just a generic thought. Ever since my brakes have been fine
    Kristian
    No longer an Audi driver...

  6. #5
    Alex C's Avatar
    6th Gear

    Status
    Online
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,602
    Quote Originally Posted by <tuffty/> View Post
    Model year? turbo or non turbo?

    <tuffty/>
    -

    Quote Originally Posted by Tripp View Post
    Hi all

    Im new here and to audis in general.

    I have bought 51plate audi A3 1.8 (none turbo) 3dr. Needless to say I love the way the car drives.
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  7. #6
    Reesy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    East Sussex
    Posts
    3,604
    The feedback through the pedal is the ABS. It's relatively common on drain covers in the wet and occasionally the dry.

    Not sure on the others, but someone will be able to tell you more.


  8. #7
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,572
    Quote Originally Posted by Alex C View Post
    -
    Yeah... but getting tired with continually looking on previous posts and user profiles..

    http://www.audi-sport.net/vb/a3-s3-f...king-help.html

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  9. #8
    Alex C's Avatar
    6th Gear

    Status
    Online
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,602
    yeah i know,

    the "-" was only added because i had to post with a least 1 character of my own

    its the same with "what spacers do i need" and they don't give you wheel width/ET...
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    34
    sorry should have been more precise, as stated it is a 2001, 1.8 none turbo petrol.

    will update the first post.

    After some further reading I think the jolt from the brake pedal is the ABS which has eased my mind but the other pedal issues are bothering me.

    I will try find an indie garage who can scan my car to see if there are any fault codes. I live in sidcup - anyone have any recommendations

 

 

Similar Threads

  1. Replies: 18
    Last Post: 7th October 2010, 09:00
  2. Hello Audi owners: HELP NEEDED
    By volps in forum The Welcome Section
    Replies: 4
    Last Post: 15th September 2008, 12:27
  3. AUDI ALLROAD HELP NEEDED PLEASE
    By rallyingarron in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 7
    Last Post: 27th July 2007, 20:40
  4. Problems with my alarm - HELP!
    By DIA in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 2nd April 2007, 12:36
  5. Strange problem with Audi 80
    By lucyandpeter in forum Classic Audi Forum
    Replies: 3
    Last Post: 2nd March 2006, 20:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO