EM TuningChris Nott
Results 1 to 5 of 5
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    192

    S3 Missing Hose?

    Cant see it from this pic and im not with car to get another but there are two flanges on what looks like a coolant pipe the lower one under the red pipe you can see has no hose on it and there is one up nearer the Turbo also with no pipe on it is this normal??


  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,223
    Noticed this the other say when you posted the same pic, looks like someone has removed the pcv system and balnked it off, looks like a cheap job though as they haet fitted a catch can, theyve just fitted a 19mm filter onto the cam cover outlet, means oil and oil vapour will end up all under the bonnet, not good.
    Driving the most secretive S3 on ASN

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    192
    To be honest there isnt much oil under there, vapour maybe. What is the flange slightly further up for not the one in the pic?? Both breathers?

  5. #4
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,223
    Surprised mate.

    not sure what you mean mate, got any pics?
    Driving the most secretive S3 on ASN

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    192
    Quote Originally Posted by Dani_B19 View Post
    Surprised mate.

    not sure what you mean mate, got any pics?
    No unfortunately not as car is in the garage at mo, basically its the next flange up from the one you can see in this pic, looks the same just a bit higher, also it maybe another problem but ever since turning dump valve round it doesnt hesitate anymore but last 5 miles of the drive to garage it stopped boosting or hardly at all, no smoke or anything so dont think its turbo, could a really really bad blow on the manifold or turbo gasket cause this?

 

 

Similar Threads

  1. 100 2.3 Miss-fire
    By eam770110 in forum Classic Audi Forum
    Replies: 1
    Last Post: 14th June 2004, 13:03
  2. Air Intake Hose 68
    By AndyS3 in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 7th September 2003, 22:32
  3. Those f****** b****** DV hose clips... Help!
    By PreacherCain in forum General Technical / How To
    Replies: 13
    Last Post: 20th May 2003, 12:45
  4. turbo hose set
    By waynehiscock in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 7th May 2003, 23:24
  5. Collapsing hose syndrome..
    By Mo-S3 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 11th April 2003, 23:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO