Volks AutosAH Fabrications
Results 1 to 4 of 4
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    S.E. Melbourne/ Australia
    Posts
    146

    Odd behaviour on the rollers

    Took my car to a dyno day (RR event) on the week end.
    The operator started to load the car and when on boost, all of the sudden the power cut down for a split second and kept doing this a couple of times during the pull, car never done this on other RR events.
    The operator rekoned is the haldex cutting in and out, i've seen a graph where the haldex makes more jagged line than what i've got, i think is throttle cut of some sort, the ESP was turned off when on the RR.
    My car is 05-00 build, so is my car been recalled by the factory to fit ESP or did it come with it?
    I'm asking this because i've heard storyes where a retrofitted ESP can never be turned off completelly or are just bolloks and problem is something else?
    Cheers
    Ross.
    Picture 06.jpg
    2000 Brilliant Black TT Quattro.
    2010 Daytona Grey TTRS.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,578
    Assuming 4wd rollers? looks like haldex kicking in tbh... if the rear rollers aren't matched/driven from the front rollers then haldex will be cutting in and out.. easy fix is to run with the fuse pulled...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    S.E. Melbourne/ Australia
    Posts
    146
    Yes tuffty, 4wd dyno, this is the first time the car runned on a mailine dyno.
    Past times always used dyno dinamics.
    Other cars like TTS, 8P A3/S3 and golf R didn't suffer from the same issue, i do run a peloquin TBD at front.
    Next time i'll pull the fuse out.
    Cheers
    Ross.
    2000 Brilliant Black TT Quattro.
    2010 Daytona Grey TTRS.

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,578
    Gen2 and above Haldex on later cars don't suffer as much as our Gen1 ones do... pulling the fuse is a simple enough task though...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

 

 

Similar Threads

  1. Not a S3 I know, but had my new motor on the rollers yesterday..
    By Vtec Abuser in forum A3/S3/Sportback (8P Chassis)
    Replies: 51
    Last Post: 29th April 2008, 09:46
  2. Had the Audi on the rollers today.
    By K7ERG in forum Diesel forum
    Replies: 2
    Last Post: 12th January 2007, 09:04
  3. Vid of 1520bhp supra on the rollers.
    By Soupie69uk in forum General Chat
    Replies: 0
    Last Post: 14th July 2005, 23:10
  4. on the rollers
    By Danielson in forum A4/S4 forum(B5 Chassis)
    Replies: 18
    Last Post: 25th February 2005, 23:40
  5. Had my car on the rollers yesterday...
    By Drystone in forum Other Brands & Models
    Replies: 2
    Last Post: 15th April 2003, 01:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO