JMB RetrofitsSky Insurance
Results 1 to 10 of 10
  1. #1
    Squirrelofdoom's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Surrey
    Posts
    538

    Rear washer line, connector section in rear left arch

    Hi guys,

    So I fitted a new rear wiper motor and my rear washer now works, but I get a leak coming out of the rear left arch. I know there is a connection in the water line around the sub/amp area in the rear left...I assume it popped off with pressure. Is there a guide as to how to get to that particular connection?

    Thanks guys,
    Aran

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,602
    Its a bit of a mission tbh, follow andy macs sub install guide for info how to access the area

    http://no3ntry.cozywebhost.com/andymac/AMSS_8L_Installation_Manual.pdf
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  4. #3
    Squirrelofdoom's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Surrey
    Posts
    538
    Thanks Alex. I think i've highlighted the connection in the red circle....is that it?...That's a bloody annoying place to get to :S
    Attached Images Attached Images

  5. #4
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,602
    yeah that's it, pop it back together and then tape the bugger up

    no doubt once you fixed that one the connection in the engine bay will pop apart - i ended up chasing it from the front to the rear of the car
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  6. #5
    Squirrelofdoom's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Surrey
    Posts
    538
    I've already done the one in the engine bay lol, then that made the wheel arch one pop This was all caused by the rear motors, the spindle through which the water runs snapped and was causing a build up of pressure. have fixed that, so hopefully if I pop them all back on they should stay that way!

  7. #6
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,602
    Quote Originally Posted by Squirrelofdoom View Post
    I've already done the one in the engine bay lol, then that made the wheel arch one pop This was all caused by the rear motors, the spindle through which the water runs snapped and was causing a build up of pressure. have fixed that, so hopefully if I pop them all back on they should stay that way!
    ha exactly the same as me, i fixed the front and then chased it to the rear and then after all that i find that the rear wiper motor is broken like yours... car wins, i loose....its been like that for over a year now. Can't be arsed with it
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  8. #7
    Squirrelofdoom's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Surrey
    Posts
    538
    I got annoyed with not being able to see out of the rear :S (my car gets dirty lol). only £20 for new rear motor....seems like lots of faff to get at that line now though

  9. #8
    Squirrelofdoom's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Surrey
    Posts
    538
    Right, managed to do it without going through all the hassle of removing all those panels. Basically, just from removing the access panel on the left, I could stick my hand in around the back of the Sub and managed to find both ends. Result!!
    IMAG0579.jpg
    Fitted back together and taped up, everything seems to work as it should now

    Also, while rooting around back there, found this white/black box. What is this? Seemed to be just floating around, held in with ripped up foam padding

    Cheers
    Attached Images Attached Images

  10. #9
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,602
    central locking pump
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  11. #10
    Squirrelofdoom's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Surrey
    Posts
    538
    is it indeed....what a weird place to put it. Never would have guessed that in a million years!!

 

 

Similar Threads

  1. Rear washer pipe split or popped connector near head lining
    By leach76 in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 16th February 2012, 12:48
  2. where does the rear washer line run on an avant?
    By jcb in forum A4/S4 forum(B5 Chassis)
    Replies: 7
    Last Post: 2nd January 2009, 23:59
  3. Rear Washer
    By bkmullin in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 8th March 2004, 14:41
  4. Rear Washer Problem 2
    By Woodster in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 4th March 2004, 20:06
  5. S3 rear washer jet problem
    By Mike.M in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 12th January 2004, 15:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO