Sky InsuranceEM Tuning
Results 1 to 6 of 6
  1. #1
    Chlippo's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Canada/USA/Lebanon
    Posts
    666

    Boost / turbo problem...boost not holding

    its been two days i am trying to solve this problem with no luck yet so here we are...

    lets say on 3rd gear (or pretty much any gear) when i put my foot down and the revs start building to around 4000 rpm the boost goes up to 0.9 bar and then immediatly goes down to 0.4 or 0.5 and stays there till the rest of the rev band.

    I tried the N75 and mbc in parallel and still the same prob. Done a pressure test and tested good.

    The turbo looks in good shape.

    Car have a relentless exhaust manifold and downpipe, 007 DV. AMK engine.
    Do you think a crack in the manifold can cause that problem? Boost holds 0.9 bar for just One second!

    I disconnected the maf and tried again..same result.

    i am out of ideas here...
    Audi S3 AMK
    Relentless-Manifold, Relentless-3" downpipe decat, Forge 007 DV, autobahn88 TIP, K&N Panel filter, EBC yellowstuff brake pads, R32 ARB, Custom column dual gauge pod...waiting for a remap!

    For help/info/pricing on xs manifold and downpipe pm me (not affiliated, nor a reseller trader, just an enthusiast!)

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,156
    any codes?
    sounds like its dropping into limp, usually associated with a boost deviation
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  4. #3
    Chlippo's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Canada/USA/Lebanon
    Posts
    666
    Quote Originally Posted by badger5 View Post
    any codes?
    sounds like its dropping into limp, usually associated with a boost deviation

    No codes.

    My freind is suspecting the green spring of the Forge 007 needs replacing. will try that
    Audi S3 AMK
    Relentless-Manifold, Relentless-3" downpipe decat, Forge 007 DV, autobahn88 TIP, K&N Panel filter, EBC yellowstuff brake pads, R32 ARB, Custom column dual gauge pod...waiting for a remap!

    For help/info/pricing on xs manifold and downpipe pm me (not affiliated, nor a reseller trader, just an enthusiast!)

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Pie eating land
    Posts
    1,341

    My Social Networking

    Follow ruffrida On Twitter Visit ruffrida's Youtube Channel
    Quote Originally Posted by Chlippo View Post
    No codes.

    My freind is suspecting the green spring of the Forge 007 needs replacing. will try that
    Bit of a stab in the dark without scanning it, could a number of things to do with your boost deviation.

    Has it happened over night, or have you changed something before this happened??
    B6 1.9tdi Quattro Avant Sport:
    My Build Thread = http://www.audi-sport.net/vb/a4-a4-c...so-begins.html

    Coming soon: -35mm Springs, Colour coded FOG grills, Trip stalk upgrade.
    Wish List; FMIC, BV43 turbo, Bigger Remap, Fat Clutch,Full Stainless, S4 Brakes, 5m mspacers - front, 10mm spacers rear, MFSW.

  6. #5
    Chlippo's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Canada/USA/Lebanon
    Posts
    666
    I am suspecting an error in my N249 bypass, which is leading to a limp mode.
    Audi S3 AMK
    Relentless-Manifold, Relentless-3" downpipe decat, Forge 007 DV, autobahn88 TIP, K&N Panel filter, EBC yellowstuff brake pads, R32 ARB, Custom column dual gauge pod...waiting for a remap!

    For help/info/pricing on xs manifold and downpipe pm me (not affiliated, nor a reseller trader, just an enthusiast!)

  7. #6
    5th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Pie eating land
    Posts
    1,341

    My Social Networking

    Follow ruffrida On Twitter Visit ruffrida's Youtube Channel
    Quote Originally Posted by Chlippo View Post
    I am suspecting an error in my N249 bypass, which is leading to a limp mode.
    How did you get to the conclusion, have you had it scanned??
    B6 1.9tdi Quattro Avant Sport:
    My Build Thread = http://www.audi-sport.net/vb/a4-a4-c...so-begins.html

    Coming soon: -35mm Springs, Colour coded FOG grills, Trip stalk upgrade.
    Wish List; FMIC, BV43 turbo, Bigger Remap, Fat Clutch,Full Stainless, S4 Brakes, 5m mspacers - front, 10mm spacers rear, MFSW.

 

 

Similar Threads

  1. Help turbo problem not boosting like it should.
    By Kezzie87 in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 14th May 2012, 21:56
  2. Is this the leaky boost pipe problem or not?? Not 100% :/
    By nathan_wilson in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 31st August 2011, 22:11
  3. AGU BOOST/TURBO PROBLEM! HELP REQUIRED ASAP!
    By Dibdub1 in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 18th July 2011, 07:41
  4. 2.0 TDi Not Holding Boost
    By APL TDi in forum A3/S3/Sportback (8P Chassis)
    Replies: 10
    Last Post: 2nd March 2009, 18:24
  5. Not holding boost.....any suggestions
    By hooley in forum A3/S3 Forum (8L Chassis)
    Replies: 19
    Last Post: 29th May 2007, 21:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO