Volks AutosBadger5
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Fife
    Posts
    10

    Help needed please. Turbo issue on APY engined S3.

    Hi guys,I was hoping someone may be able to help me out with a bit of advice regarding my S3.
    Here's a quick explanation of what I've done so far:

    Purchased the car back in October last year with about 118000 miles on it.
    Had a couple of small problems at the time,mainly the traction control light being on all the time due to the steering angle sensor being slightly out after a steering rack change. It just needed reset.
    About a month ago the car started running badly,and the easiest way to describe it is to say it sounded like an old diesel engine.
    This was due to the fairly common problem of the oil pick up pipe blocking up with gunk and causing the engine to lose oil pressure.
    After carrying out an engine flush to try and clear out the pick up pipe and subsequently filling her back up with new oil and a new filter,I found that the problem was still there as after a couple of minutes of driving the oil pressure light came back on! Gutted!
    I decided the best thing would be to give the engine a bit of a strip down and fix what needed fixed.
    After removing the sump,rocker cover and timing casing,I was able to see a couple of problems straight away.
    I ended up replacing the oil and water pumps,oil pump chain and tensioner,cam timing chain and tensioner,complete new timing belt kit with tensioner and idlers etc,new oil and fuel filters,new cam seals and crank seal,rocker cover gasket,oil dipstick tube,thermostat, coolant temp sensor,oil pressure sensor etc etc etc.
    I thought that after doing all of this the engine would be fine and would feel a lot better to drive.
    After building it all back up and starting it for the first time it sounded ok,if not just a little tappy from the top end. After a bit of debate we came to the conclusion that the tappy noise may just be because of the lack of oil the engine was getting before,causing a couple of the lifters to be slightly dry,causing the tap. I'm glad to say that after taking the car for a 5 minute drive the tappy sound went away and the car sounded perfect,although a little slower than I expected.
    I don't think the car has ever felt "right" since I got it as it's supposed to have 210bhp and doesn't feel anything like that.
    This is where the next problem comes in!
    After initially being happy that the car at least sounded good now and no longer like an old diesel,my joy quickly turned to sorrow when I jumped in the car and started driving home from the garage. When I got out onto the motorway I started to hear a whirring sound coming from the engine while accelerating. It sounded like it was definitely coming from the turbo as it only did it when the turbo started spooling boost. When I came off the motorway and got back to the house I popped the bonnet to have a look and see if any boost pipes had split or popped off,which they hadn't. I left the car for half an hour and went back out in it to see if it was still making the same noise while driving.
    When I started it this time though a load of smoke engulfed the car from the rear. Turbo must be goosed!
    I got my mate to pick it up on the trailer and take it up to the garage again.
    He started removing the turbo last night for me and confirmed that it is indeed goosed.
    He sent me a pic which I've tried to load up but not sure how to.
    The thing that is worrying me now is that the turbo has the markings KO4 022 on it which I am sure is not the correct turbo for my car. My mate has also pulled the ecu out to see if it has been opened before and says it doesn't look like it. The car also has a Bailey atmospheric DV on it which I'm lead to believe aren't very good for these engines.
    I don't really know what to do about it now guys as I don't want to keep chucking money at it.
    If I go for another KO4 I think I'd need to get it mapped too as I don't think it's been done before,which will be more money.
    I'm not even sure the engine will be ok as the fins have started to break up on the old turbo and may have ended up in the bores. The only thing that keeps my hopes up is that the car has 2 intercoolers to trap anything before it gets anywhere near the bores.
    I know I'm gonna need to replace the DV for a Forge007,it also needs some pipe work replaced with silicone stuff.
    What do you think guys? Which turbo will I go for as there seems to be so many different kinds of KO3,KO3s and KO4.
    Any help will be very much appreciated.

    Cheers,
    Ian.

    P.S Sorry for the long novel! Lol

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,533
    that is the right turbo for your car.
    new oe fitted + 007p = smiles

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Fife
    Posts
    10
    I was positive any information I found said that the turbo that would have came on my car was a KO3 as it was an earlier S3 being a 2000 model.
    Thats a relief then!
    It won't need a remap,just a new turbo and Forge 007 and I'll be good to go?

    Thanks for the help.

  5. #4
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Yes a new/recon K04 and you are away... i would def clean the ICs and pipes too...

  6. #5
    sportquattro's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Ivybridge, United Kingdom
    Posts
    741
    All S3s had the K04 turbo, as above a new unit and Forge 007p should sort your woes for good. A remap in due course definately worth having done, I have an APY S3 myself and its definately the best mod you can do. Other highly recommended mods once funds allow are a Badger 5 TIP, and a N249 delete (cost about £5 for silicone hose and a T-Piece) Mileage not a problem for these engines is regular oil changes using quality oil. Enjoy your S3 and keep us posted

    Nige
    1999 Audi S3 Superchips remap, Forge 007p, Phatnoise, Black Diamond Discs & DS2500 pads, N249 Deleted, Badger 5 TIP, Poly dogbone bush, Bilstein B8's and Eibach Springs.

    1986 Audi Coupe Quattro 2.2 restoration project

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Hampshire
    Posts
    294
    Did you replace/ clean the oil pickup pipe when you had the sump off?

 

 

Similar Threads

  1. quick help needed please as the turbo might sell
    By and32 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 21st January 2011, 11:09
  2. pc help needed please
    By bigblokey0 in forum General Chat
    Replies: 2
    Last Post: 23rd February 2007, 21:14
  3. Help needed, Please! Audi S3
    By jitvv in forum A3/S3 Forum (8L Chassis)
    Replies: 16
    Last Post: 9th January 2007, 00:51
  4. Help needed please!!
    By petephoenix in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 4th November 2006, 00:25
  5. HELP NEEDED PLEASE
    By RAV in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 10th February 2004, 11:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO