Chris NottMonster Motorsport
Results 1 to 2 of 2

Thread: few issues

  1. #1
    baldyplayer99's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jun 2012
    Location
    east sussex
    Posts
    79

    few issues

    my car overheated other day and my car turned into a heap of steam as my antifreeze/water leaked. i no where the leak is just have no idea what the part is called. its a little t shaped plastic bit. which is connected to the tubing. it is cracked. can you tell me what its called and is it a easy fix?.

    also my pixels are playin up same with my petrol dial and my break light sensor!! any ideas of parts i need and a way to fix these guides etc

    any help would be great

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,023
    Picture of the part might help mate...

    Have a search for the pixel problem... its fairly common and there are quite a few threads... petrol gauge can be related to the speed sensor... if that is playing up then the gauge will jump around but thats noticeable as the speedo plays up too... either that or its the actual sender unit and thats in the fuel tank...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

 

 

Similar Threads

  1. A few issues I could use some help with.
    By eightrac in forum A4/S4 forum(B5 Chassis)
    Replies: 18
    Last Post: 30th October 2009, 08:04
  2. few issues... draining battery, lumpy idleand sounds like a tractor
    By hannakournikova in forum A3/S3/Sportback (8P Chassis)
    Replies: 16
    Last Post: 23rd November 2008, 10:27
  3. Just bought an A3 and have a few issues - can u help??
    By jrsteeve in forum A3/S3/Sportback (8P Chassis)
    Replies: 8
    Last Post: 19th August 2008, 19:56
  4. A few issues
    By Rev-head in forum Diesel forum
    Replies: 6
    Last Post: 7th March 2006, 21:17
  5. Just had 1.8T Sport chipped... few issues?
    By brixo in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 13th February 2004, 10:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO