Sky InsuranceBadger5
Results 1 to 7 of 7

Thread: S3 won't start

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    3

    S3 won't start

    Hi guys,

    Wondering if anyone can help - I have a 2000 S3 that won't start.
    Just over a week ago it was struggling to start after being sat for more than a few hours (overnight). This got worse over the next few days until I ended up having to jump start it. I checked the battery which seemed to be on it's way out so decided to replace it. New battery started the car fine every time over the next few days until I came to it last night and it wouldn't start. Couldn't hear the engine trying to turn (like it does when the battery is low/flat). When I turn the key I can't even hear the relay 'click', or any other noise. I've checked the two fuses I can see on the relay panel and all fuses that look like they could be related to the ignition system on the main fuse panel. All ok.

    Any ideas of what to try next? You'll have to forgive me for being a car maintenance novice but I'm also a tight bugger so would rather not have to pay someone to fix it if I can do it myself!

    Any help greatly appreciated!

    Thanks,

    Rob

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264

    S3 won't start

    Sounds like your alternator isn't charging your battery back up. Are you able to swap batteries with a known working car to see of anothe battery fires it?
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  4. #3
    Greg-S3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Northampton
    Posts
    292
    Jump start the car, when it's running put a volt meter on the back of the alternator to see what it's out put is. Failing that put the volt meter across the battery, it should be a minimum o around 13.25 volts if memory serves. If its below that then you need an alternator! If it's charging fine it could be a lazy starter motor drawing to many amps!!

  5. #4
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    definitely sounds like the alternator isn't charging the battery. when you get it running, check the voltage, if your not getting around 14.4v, that points to the alternator. There should also be a fuse for it also which might be worth checking, also check for corrosion on the engine bay fuseboard
    57 A3 2.0 TDI Sportback (140)

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    3
    Hi guys,

    Thanks for the responses. I should have mentioned that the car wouldn't jump start, but did manage to bump start it.

    My voltmeter showed ~14v across the battery (with engine running) and I get ~12v at the cable connected to the starter motor/solenoid yet I don't even hear the solenoid or starter motor try and do anything when the key's turned to start the engine. So I'm guessing the starter motor needs replacing/refurbing? Think the alternator is ok because it was charging the old battery fine last week, just seemed like the battery wouldn't hold the charge for more than a few hours.

    Thanks for your help, guys. If anyone else has any advice or thoughts I'd love to hear them.

    Thanks again,

    Rob

  7. #6
    Greg-S3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Northampton
    Posts
    292
    Starter motor mate

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    3
    Yeah, looks like it. Had a mechanic friend just bob round and have a quick look and he's convinced it's the starter motor too. I'll pick a new one up on Monday.

    Thanks for your help

 

 

Similar Threads

  1. 95N A4 2.6 V6 - Won't Start
    By outmydepth in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 22nd June 2004, 17:37
  2. Uh-Oh...it won't start....
    By Manics in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 26th March 2004, 17:40
  3. Car won't start in morning!!
    By JayA4Turbo in forum A4/S4 forum(B5 Chassis)
    Replies: 16
    Last Post: 5th October 2003, 23:25
  4. Car won't start in the mornings!
    By JayA4Turbo in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 25th September 2003, 08:45
  5. Won't start!!
    By ray_nsm in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 1st March 2003, 00:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO