Chris NottVolks Autos
Results 1 to 4 of 4

Thread: Speedometer

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    47

    Speedometer

    Hello everyone, I have an Audi A3 2001,AUQ 8L.
    initially it was an Automatic transmission, but for some reason, it was changed to manual trans, now the problem is the speedometer won't work. Now am thinking maybe the wiring was messed during the change over.I need someone who has the same car to help me with the color code or someone help me kindly point me to a solution.
    maybe just so u know I used VAG & tested my instrument cluster & all niddles rise OK, we also changed the speedo sensors but all in vain. Any help will be highly appreciated.
    Cheers

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Greg-S3's Avatar
    2nd Gear

    Status
    Online
    Join Date
    Aug 2012
    Location
    Northampton
    Posts
    328
    hello.

    Im not 100% but arent automatic and manual instument clusters different? And again im not 100% but doesnt the speedo for an auto pick up its signal from the gearbox ecu?

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    47

    Speedometer

    Do scare me, I thought of that but didn't want to believe it, mostly the fact that it could be getting the speed from the Trans computer. But what are the color codes? Maybe there is a bypass.

  5. #4
    Greg-S3's Avatar
    2nd Gear

    Status
    Online
    Join Date
    Aug 2012
    Location
    Northampton
    Posts
    328
    i dont think there would be a bypass mate, you may need new clocks and id say the wiring loom is different. You could always wire in your own speedo using a digital unit?

 

 

Similar Threads

  1. need help speedometer,blower fan control switch
    By audi-90qua in forum General Technical / How To
    Replies: 0
    Last Post: 27th October 2007, 16:53
  2. need help speedometer
    By audi-90qua in forum General Technical / How To
    Replies: 0
    Last Post: 26th October 2007, 14:55
  3. Speedometer went dead.
    By maciekm in forum Classic Audi Forum
    Replies: 2
    Last Post: 4th July 2006, 20:11
  4. Speedometer
    By NEiLS3LK51 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 13th November 2004, 10:55
  5. My speed on speedometer is wrong:
    By tennisguy in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 17th February 2004, 09:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO