Badger5EM Tuning
Results 1 to 17 of 17
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    49

    inconsistant boost

    Hi guys, ive tried finding the answer to this specific problem but i cant find it. Sometimes when i hit full boost, it will peak at 0.9 of a bar, creep up to 1.1 with rpm and then tail off like normal. Other times it
    willl peak straight to 1.1-1.2 and then tail off. Whats your opinions on this?? Would you put it down to tired n75 or maf?? I was going to change both. Its stage 1 revo
    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,177
    its low for revo, unless the revo settings are low..
    what are the settings?
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    49
    Thanks for the reply. I dont know what the settings are. I forgot to mention its an agu. I thought 1.1-1.2 is normal for this engine??

  5. #4
    STEALTHQUATTRO's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    S****horpe
    Posts
    116
    hi guys really sorry for hijacking your threds, am bit new on here and dint have a clue how to start my own!

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    49
    Bump

  7. #6
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,583
    Scan for fault codes and do some airflow logs in VCDS

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  8. #7
    STEALTHQUATTRO's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    S****horpe
    Posts
    116
    Don't worry mate! I did the same last week :-P

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    49
    Right no fault codes. I cant data log on vas at work so used live readigs. I got 145 g/s on maf, 77% duty on n75 which shows my tubby aint working flat out so hopefully OK. I couldnt find a boost leak, bearing in mind i havnt used a boost leak tester, just visual inspection of all pipes/vac lines, also boost gauge sits at 0.7 of a bar on idle. What other blocks will be useful to log? can you log requested/actual boost? i used 006 for fuel trims but i dont think it is correct, as im not sure it can be logged on agu?! but i am uncertain what parameters the ecu uses to adjust fuelling, is it just narrowband lambda?
    When driving recently it boosts to about 0.8 of a bar at 2500 rpm, then creeps to 1 at 3k. WOT at 3k it just goes straight to a bar, no spiking which i come to expect on a k03.
    Thats all the information ive gathered so far. and help would be great.
    thanks
    Last edited by Adam Davis; 17th September 2012 at 20:05.

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    49
    Bump.

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    49
    Right since the colder weather has kicked in it now doesnt even boost to a bar. 0.8 then creeps to 0.9 feels slow as **** lol.the n75 duty seems real low. Would the low n75 readings be becuse the maf is nackered?? or would it be low maf readings because the n75 is gone? If u get my drift lol.
    Last edited by Adam Davis; 24th September 2012 at 18:43.

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    49
    Just pulled actuator pipe off, 1.2 bar :s knackered turbo??!!

  13. #12
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,177
    what a max of 1.2bar?
    @ >5krpm, pseudo in the ball park of normal, but i would expect a big spike on initial spool
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  14. #13
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    49
    Peaked at about 1.3, but my car has never spiked thats what i find weird. Now it shoots to 0.8 and creeps up to 1bar . Can the boost settings be altered on the revo map for an agu?? Whats the max boost i can run on the map as i might plumb in a mbc. Is the map just over conservative?? Cuz my maf readings are low also.
    Thanks for your input bill
    Last edited by Adam Davis; 26th September 2012 at 17:48.

  15. #14
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    49
    Ive made a boost leak tester and am going to try that tomorrow also.

  16. #15
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,177
    Quote Originally Posted by Adam Davis View Post
    Peaked at about 1.3, but my car has never spiked thats what i find weird. Now it shoots to 0.8 and creeps up to 1bar . Can the boost settings be altered on the revo map for an agu?? Whats the max boost i can run on the map as i might plumb in a mbc. Is the map just over conservative?? Cuz my maf readings are low also.
    Thanks for your input bill
    revo not adjustable on agu.
    low maf readings may be a cause not a symptum as me3.8 ecu is very dependant on airflow measurements
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  17. #16
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    49
    Well......my boost leak tester worked a treat!! I thought i didnt have any but i found a split pipe and all my injector seals are leaking. Waiting for o rings arriving tomorrow and bought new seats that sit in the inlet manifold. At 1.1 bar now and thats just from the split pipe.

  18. #17
    Neutral

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    42
    Adam how did you make you boost leek tester I've the same problem with mine ?....

 

 

Similar Threads

  1. inconsistant boost!
    By marc33 in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 20th July 2011, 00:14
  2. Logging turbo boost with VAG-COM
    By Ram in forum VCDS (formerly VAG-COM) forum
    Replies: 9
    Last Post: 26th January 2009, 22:23
  3. inconsistant boost, not the N75, any suggestions?
    By joshW in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 11th April 2008, 19:48
  4. inconsistant boost - faulty N75??
    By joshW in forum A3/S3 Forum (8L Chassis)
    Replies: 11
    Last Post: 11th April 2008, 15:06
  5. Digital boost gauge
    By Mo-S3 in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 5th May 2003, 23:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO