Volks AutosJMB Retrofits
Results 1 to 6 of 6
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Northampton
    Posts
    33

    Central locking stopped working

    Hi guys,

    I went to open my car this morning and the indicators flashed but none of the doors/boot opened. The alarm is working but even using the key doesn't prompt the central locking and just opens the drivers door.

    Is it likely to be the central locking pump that's failed? Where is it located?

    Thanks in advance
    '98 Audi A3 (8L) 1.8T Yellow
    K03s turbo - Forge 007p - AMD remap - Milltek exhaust - Eibach springs - 18" TT Quattro Sport alloys
    VAG-COM says 176.18 g/s (220bhp)

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Basingstoke
    Posts
    84
    Will bet its the graphite impeller in the pump shattered, its located behind the nearside boot trim under the sub.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Northampton
    Posts
    33
    So basically a new central locking pump? Is it easy to access?
    '98 Audi A3 (8L) 1.8T Yellow
    K03s turbo - Forge 007p - AMD remap - Milltek exhaust - Eibach springs - 18" TT Quattro Sport alloys
    VAG-COM says 176.18 g/s (220bhp)

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Basingstoke
    Posts
    84
    Yeah, basically... there was someone selling impeller repair kits on ebay a while ago.... could be worth looking into that.

    Not too hard to access, but you do have to take quite a lot of trim out to get to the pump. If you do get an entire new pump, you will either have to code it with vcds or de-solder the pcb from your old pump and put it in the new one (much simpler imo).

  6. #5
    brasiliangringo's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    544
    Ebay the part number, there will be some out there - i sell them for around 60 quid (2nd) for the A4 not that i have any others unfortuately.

  7. #6
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,388
    A3 and A4 pumps are often the same.

    Its often cheaper to buy an old unit from an olde Audi 80 or similar, Those have more robust internals, and the vacuum pump be swapped over with a bit of tweaking.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


 

 

Similar Threads

  1. S3 Central Locking stopped working
    By sportquattro in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 7th June 2010, 15:16
  2. central locking not working!!!!
    By chrisa4quat in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 9th August 2007, 10:03
  3. Central Locking stopped working
    By imported_VaulterTim in forum A4/S4 forum(B5 Chassis)
    Replies: 8
    Last Post: 3rd June 2006, 15:01
  4. Central locking not working
    By LeeW in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 25th February 2006, 21:24
  5. HELP!!!!! Central locking not working.
    By howard in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 2nd February 2004, 08:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO