Volks AutosJMB Retrofits
Results 1 to 24 of 24
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    396

    why dose my s3 sound so pants (need to sort it or its going)

    hi all ive got a 3 inch down pipe with a decat and it sound poo almost like it rattles from cold as the air rushes down the flexi. Its also got a jr induction kit witch dose add power but it may as well not be there sound wise . And to top it all off there is a rattle sound as i change gear and it pulses as low rpm ! im trying to stick with the s3 but its not making it easy HELP

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Benjiman46's Avatar
    R-Tech Terrorist

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Worksop
    Posts
    547
    Sounds like your DP is touching your subframe mate... Is your car an APY? Secondary Aid Injection makes it noisy on startup too... Remove it if you have an APY cos you don't need it with a decat (or even with a cat for that matter...)

    1.8 litre porsche eater!

    R-Tech Terrorist Squad - 265bhp & 275lbft

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    396
    it an amk and ive looked around the down pipe and its got room around it . the rattle has been there from the day i got it happens on start up im thinking its a camchain prob but dont no how to check it . im going to put a sports cat in the exhaust to take the tinny sound out but it sound pant from cold

  5. #4
    coatesy's Avatar
    poking badgers with spoons
    Mouse Race Champion, Fishing the Sea Champion

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Middlesbrough, United Kingdom
    Posts
    1,901
    have you checked all the heat shielding on the exhaust. i had this cause a right noise.

    you would know if the DP was hitting the subframe, when i got my custom one fitted it sounded like my car had vtec when getting in to the higher revs because it was touching so much.

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    396
    no it not the downpipe how do i check oil pressure and the camchain and would it make it pusle at low rpm

  7. #6
    coatesy's Avatar
    poking badgers with spoons
    Mouse Race Champion, Fishing the Sea Champion

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Middlesbrough, United Kingdom
    Posts
    1,901
    when you say a pulse what do you need a hunting idle or pipes rubbing slightly ?

    oil pressure the only thing i know of is buy a oil pressure gauge.

    and cam chain the only thing i could say is maybe take the rocker cover off and see if the chain is tight

  8. #7
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    396
    it is hunting at idle and i think i will take the cover of and have a look . how hard is it to change the camchain tenchener

  9. #8
    coatesy's Avatar
    poking badgers with spoons
    Mouse Race Champion, Fishing the Sea Champion

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Middlesbrough, United Kingdom
    Posts
    1,901
    if its hunting at idle maybe you've got a vacuum leak or your maf is on it way out, have you scanned the car with vagcom?

    to change the cam chain tensioner i think you will have to take the cams out, im sure some body will back this up, as when i changed mine it was when i was rebuilding the engine so the cams where already out.

  10. #9
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    396
    hi mate thanks for your help id like to have it vagcomed but i dont no anyone local to me other than audi im in brighton

  11. #10
    Greg-S3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Northampton
    Posts
    312
    The cam chain tensioner wouldn't make it hunt at idle, does the car drive well through the rev range? Is it just lumpy at idle? If so it would be worth smoke testing the car. We have a smoke tester at work and it can pick up the smallest of air leaks! I'd personally start with the basics, check for air leaks, check the boost pipes, check the vac pipes, brake servo pipe, perhaps spray some brake cleaner on the inlet manifold (if the revs pick up the manifold gasket is leaking) check the exhaust manifold doesn't have a slight crack in it, I think that's all your problem will be! If you want to smoke test the car, most good garages have one, we charge half an hours labour to smoke test and that will show air/boost leaks so it's money we'll spent!

  12. #11
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    396
    ok mate ill look in to it

  13. #12
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,558
    We smoke test most 20v's that come in with running issues these days as its all too common for them to leak... pipes under the inlet manifold being prime candidates...



    They look like this on an AMK/BAM... APY is a bit different but the principle same applies... PCV pipes and vacuum pipes rot and split... there are plenty of threads here with details of how to sort and look in the stickies too...

    Its not just the OEM stuff either... see a lot of 'custom' builds that have issues too


    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  14. #13
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    396
    hi all so i went to santa pod today and ive notice that my rattle is easy to her outside the car . it happens when started from cold and when you chainge gear just as you come back on the power im thinking it must be my cam chain but is it worth changing the gides first or getting the hole thing and if how much as i thik it needs to be done ??????????????????????????????????????/
    Last edited by harvey01; 2nd September 2012 at 20:57.

  15. #14
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    396
    help

  16. #15
    Greg-S3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Northampton
    Posts
    312
    It's hard to say without hearing it mate, any chance of a video inc the sound to maybe help narrow it down? Ive heard cars with chain rattles down to a water pump rattling, heat shield on the cats, could be so many things mate it could be.

  17. #16
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    396
    ill try but its only when its cold or hot ive looked for heat sheild but its not that

  18. #17
    Greg-S3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Northampton
    Posts
    312
    Is it just for split second from cold? Or does it rattle all the time? May sound silly but is it a mapped car? If so what fuel are you running it on? Only asking as the acceleration noise may be pinking? Like I said mate its hard without hearing it. Maybe buy a cheap stethoscope and get someone to start it from cold while listening the the cam chain, may help either confirm or rule it out, they are always handy to keep anyway for listening to wheel bearings etc!

  19. #18
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    396
    it sound like a heat sheild noise but ive looked at all that and the car is running a standerd map

  20. #19
    Greg-S3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Northampton
    Posts
    312
    And it sounds like its coming from the chain area or just the bay in general? Have you looked underneath? When was the oil last changed? It may be worth taking the sump off, check the oil pick up pipe isn't blocked, just in case it's oil pressure related and upon first start and under load it's taking a second or so longer to get the oil picked up! They do suffer from blocked oil pick up pipes

  21. #20
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    396
    thats what i was thinking but i did it before i went to the pod ! it dose sound like its coming from the top right and my car is an amk engine so a new one is £350+ thats why i wont to no if i could try the gides first as there £30 ish but i dont no where to find them .

  22. #21
    Greg-S3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Northampton
    Posts
    312
    You don't know where the guide is, or where to get the bits from? So you've had the sump off already and cleaned the oil pick up? How many miles has your car done?

  23. #22
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,252
    i would of said downpipe too but if u say its the top of the engine god nose get it scanned well werth it
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  24. #23
    Greg-S3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Northampton
    Posts
    312
    Have you checked the oil pressure?

  25. #24
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    396
    not yet how can i do it ?

 

 

Similar Threads

  1. Standard Vs Bose sound system, help needed
    By rammy.1 in forum A3/S3/Sportback (8P Chassis)
    Replies: 26
    Last Post: 7th February 2011, 20:34
  2. sound card help needed
    By bigblokey0 in forum General Chat
    Replies: 19
    Last Post: 24th January 2007, 08:36
  3. Amazing needs sound
    By necroeire in forum Jokes, Games & Humour
    Replies: 2
    Last Post: 18th November 2006, 00:09
  4. Vid or sound file needed
    By kkline in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 10th June 2006, 20:39
  5. Replies: 23
    Last Post: 18th March 2005, 06:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO