Volks AutosJMB Retrofits
Results 1 to 5 of 5

Thread: Turbo Noise

  1. #1
    JamS3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Stockton-on-Tees
    Posts
    2,248

    Turbo Noise

    My car hasn't been running right for a while now and I'm stumped as to why. For a while it hasn't been pulling as aggressivley as it used to, now it just accelerates "smoothly". In turn the throttle response just does not seem as quick as it used to be. You seem to have to really press the accelerator down to get the car to react.

    Some days you can really hear the turbo spinning up at low revs (1500-2500rpm) in 1st and 2nd gear and others I struggle to hear it!!! I'm sure everyone on here with a chipped S3 knows how audible the turbo can be!!

    For info the car has done 49k and Iv'e tried resetting the throttle switch by leaving the ignititon on for half a hour.

    Any ideas cause it's really pi**ing me off now!!! [img]/ubbthreads/images/graemlins/confused.gif[/img]

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    nervus's Avatar
    5th Gear

    Status
    Online
    Join Date
    Apr 2004
    Posts
    1,157

    Re: Turbo Noise

    Doesn't sound like a leak as you should still hear the turbo boosting. I see you have a boost gauge too, what pressure does that indicate?

    Have you tried the common things first. i.e.
    Removed the MAF,
    Dissocnnected the battey to reset limp mode.
    DV?
    Removed the TIP to see if the spindle spins freely?

  4. #3
    JamS3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Stockton-on-Tees
    Posts
    2,248

    Re: Turbo Noise

    I had to disconnect the boost gauge as I had a leak somewhere midpipe between the line coming through into the interior and the back of the gauge itself.

    The DV is a Hyperboost one and not stock so should be ok...haven't tried anything else you have mentioned....how long do you have to leave the battery disconnected for to reset everything and I take it this won't wipe the APR programme off the chip!!!

  5. #4
    JamS3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Stockton-on-Tees
    Posts
    2,248

    Re: Turbo Noise

    Anyone...????

  6. #5
    RAPS3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Moo Moo Land
    Posts
    1,068

    Re: Turbo Noise

    Jam, - you can disconnect the battery for as long as you like, it wont mess with the code on the chip. That'd be like wiping windows of your pC if you disconected the power.
    You could try servicing the DV I'm sure you can buy the service kits. I had to service my forge one a couple of times as they gunk up eventually and need regreasing.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO