Monster MotorsportChris Nott
Results 1 to 11 of 11
  1. #1
    knoxie's Avatar
    K4OXE

    Status
    Offline
    Join Date
    Aug 2011
    Location
    harlow, essex
    Posts
    619

    quick intercooler question

    fitted my FMIC yesterday, took it for a little drive slowly loading boost and all seemed ok!

    went to go out and thought id boost it a bit harder and pop!!

    a pipe come off, so i refitted it @ the side of the road but im now worried that its going to do it again, obviously i have to check but was just worried it may do damage if it does come off again?

    thanks knoxie
    Silver S3 02 AMK
    !!!!STANDARD S3 EXHAUST FOR SALE!!!!
    PM FOR DETAILS
    click here for
    IN AND AROUND THE M25 RING MEETS

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Reesy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    East Sussex
    Posts
    3,604
    Just tighten them it up a bit more and go for it.

    Assume you are using good clips and a socket rather then a screwdriver to do them up?


  4. #3
    knoxie's Avatar
    K4OXE

    Status
    Offline
    Join Date
    Aug 2011
    Location
    harlow, essex
    Posts
    619
    yeah socket mate, and i have tightened it more but worried it could cause damage?
    Silver S3 02 AMK
    !!!!STANDARD S3 EXHAUST FOR SALE!!!!
    PM FOR DETAILS
    click here for
    IN AND AROUND THE M25 RING MEETS

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,556
    What clips? T-bolt type or normal type? are the pipes bed rolled?

    T-bolt clamps are rubbish tbh... best clips to use are JCS Hi Grips... t-bolts have no feel so they will either leak as they aren't tight enough or you crush teh pipe thinking its not tight enough... JCS are better than jubilees and can be tightened loads without getting the click of death... you can feel when they are tight... if one does go click then bin it... its useless and will leak...

    All pipes should have a bead on the end else they pretty much will come off...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    Colly's Avatar
    The Tangerine Machine

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Isle of Man
    Posts
    277
    how did you know the pipe came off?
    Sold 03 S3 Audi Exclusive Papaya Orange,
    New Car 05 Evo VIII FQ 340 MR 415bhp 400ftlbs

  7. #6
    jay1601's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    kingsclere
    Posts
    1,247
    car will barely run when a boost pipe pops off
    Audi A3 8L 1.8T breaking.
    front bumper, impact bar, slam panel, full engine and loom sold.
    everything else for sale.

  8. #7
    knoxie's Avatar
    K4OXE

    Status
    Offline
    Join Date
    Aug 2011
    Location
    harlow, essex
    Posts
    619
    the pipe that has come off is the oem pipe on the drivers side so yes has a bead and i have not had any clicks from that, i think my clips are the ones you (tuffty the man!!) used in the FMIC thread, if they are t-clamps where do i get these others from?

    thanks for the help guys knoxie
    Silver S3 02 AMK
    !!!!STANDARD S3 EXHAUST FOR SALE!!!!
    PM FOR DETAILS
    click here for
    IN AND AROUND THE M25 RING MEETS

  9. #8
    knoxie's Avatar
    K4OXE

    Status
    Offline
    Join Date
    Aug 2011
    Location
    harlow, essex
    Posts
    619
    Quote Originally Posted by Colly View Post
    how did you know the pipe came off?
    a big pop and no power do coasted to the kurb and switched off
    Silver S3 02 AMK
    !!!!STANDARD S3 EXHAUST FOR SALE!!!!
    PM FOR DETAILS
    click here for
    IN AND AROUND THE M25 RING MEETS

  10. #9
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,556
    Quote Originally Posted by knoxie View Post
    the pipe that has come off is the oem pipe on the drivers side so yes has a bead and i have not had any clicks from that, i think my clips are the ones you (tuffty the man!!) used in the FMIC thread, if they are t-clamps where do i get these others from?

    thanks for the help guys knoxie
    I guess I should update it really as I used when I didn't know any better..

    JCS Hi Grips in stainless steel... Forge or eBay are the best places to source them...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  11. #10
    knoxie's Avatar
    K4OXE

    Status
    Offline
    Join Date
    Aug 2011
    Location
    harlow, essex
    Posts
    619
    Quote Originally Posted by <tuffty/> View Post
    I guess I should update it really as I used when I didn't know any better..

    JCS Hi Grips in stainless steel... Forge or eBay are the best places to source them...

    <tuffty/>
    thank you tuffty, will they be ok for now?
    Silver S3 02 AMK
    !!!!STANDARD S3 EXHAUST FOR SALE!!!!
    PM FOR DETAILS
    click here for
    IN AND AROUND THE M25 RING MEETS

  12. #11
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,556
    Quote Originally Posted by knoxie View Post
    thank you tuffty, will they be ok for now?
    as long as there are no leaks and tight enough that hoses don't pop off

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

 

 

Similar Threads

  1. Quick suspension question
    By imported_Wicked666 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 15th May 2005, 10:46
  2. Quick DIS question
    By cdb2 in forum A3/S3/Sportback (8P Chassis)
    Replies: 17
    Last Post: 18th April 2005, 17:29
  3. Quick s4 question
    By DougieStyle in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 29th November 2004, 16:20
  4. Quick Light Question (2000 S4)
    By pipewerkz in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 28th November 2004, 23:07
  5. quick radio question...
    By paul_brad in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 17th May 2004, 21:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO