JMB RetrofitsEM Tuning
Results 1 to 13 of 13
  1. #1
    beanoir's Avatar
    Sharpest Tongue in the West

    Status
    Offline
    Join Date
    Jan 2007
    Location
    51 Degrees North
    Posts
    2,173

    S3 surging when running from cold

    I've noticed over the last few months recently that when driving the car from a cold start that it's not running as well as it should (or used to). There's a noise that sounds like the turbo keeps spinning up and down, and it feels like the engine is hunting a bit (if people still use that phrase!?). It's certainly not right but no idea to where to start, boost leak, actuator, MAF or something else? I'm not not much of an expert with FI on cars so don't know where to start.

    It's booked in for a service in 2 weeks and to have top mounts done, so i'd like to try and figure out beforehand if possible, if not then i'll get the guys to sort it out when it's in.

    Cheers
    Porsche Cayman S |Jeep Grand Cherokee|1988 Ford Fiesta XR2

    www.essexdriversclub.com

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    Is it a fluttering noise when boosting (not when letting off) that only occurs when cold/first few times on boost?
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  4. #3
    beanoir's Avatar
    Sharpest Tongue in the West

    Status
    Offline
    Join Date
    Jan 2007
    Location
    51 Degrees North
    Posts
    2,173
    No it's definitely not fluttering, it's a whirring noise almost like a fan...it's also not very responsive on the accelerator when this is happening. After about 5 minutes it pretty much dissapears.
    Porsche Cayman S |Jeep Grand Cherokee|1988 Ford Fiesta XR2

    www.essexdriversclub.com

  5. #4
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    Quote Originally Posted by beanoir View Post
    No it's definitely not fluttering, it's a whirring noise almost like a fan...
    That's good then cause my fluttering turned out to be a seriously cracked turbo housing. What engine code have you got? SAI?
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  6. #5
    beanoir's Avatar
    Sharpest Tongue in the West

    Status
    Offline
    Join Date
    Jan 2007
    Location
    51 Degrees North
    Posts
    2,173
    Its an AMK.

    I could do without it being a shot turbo, which to be fair would surprise me as it's still low mileage and not hard a hard life, but I know it still happens.
    Porsche Cayman S |Jeep Grand Cherokee|1988 Ford Fiesta XR2

    www.essexdriversclub.com

  7. #6
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    Quote Originally Posted by beanoir View Post
    Its an AMK.

    I could do without it being a shot turbo, which to be fair would surprise me as it's still low mileage and not hard a hard life, but I know it still happens.
    Does it make the noise on idle? Can you get your head in the engine bay and pinpoint the noise? Only way to fully know if it's the turbo will be to get it stripped and refurbed.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  8. #7
    beanoir's Avatar
    Sharpest Tongue in the West

    Status
    Offline
    Join Date
    Jan 2007
    Location
    51 Degrees North
    Posts
    2,173
    No, no noise at all on idle...whihc thinking about it that tells me something doesn't it...?
    Porsche Cayman S |Jeep Grand Cherokee|1988 Ford Fiesta XR2

    www.essexdriversclub.com

  9. #8
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    Quote Originally Posted by beanoir View Post
    No, no noise at all on idle...whihc thinking about it that tells me something doesn't it...?
    What about if you rev the engine at a standstill? The PAS pump can whine at revs if the fluid is low.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  10. #9
    beanoir's Avatar
    Sharpest Tongue in the West

    Status
    Offline
    Join Date
    Jan 2007
    Location
    51 Degrees North
    Posts
    2,173
    I'll have a check in the morning and see if it does Westy, the fluid level in the PAS is all good. Cheers fella!
    Porsche Cayman S |Jeep Grand Cherokee|1988 Ford Fiesta XR2

    www.essexdriversclub.com

  11. #10
    beanoir's Avatar
    Sharpest Tongue in the West

    Status
    Offline
    Join Date
    Jan 2007
    Location
    51 Degrees North
    Posts
    2,173
    Turns out I had a faulty N75 valve, it's not only cured the problem I had with the surging but the boost now holds much better and more consistently through the revs....great little fix that one!
    Porsche Cayman S |Jeep Grand Cherokee|1988 Ford Fiesta XR2

    www.essexdriversclub.com

  12. #11
    Sam_'s Avatar
    Down under

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Sydney, Australia
    Posts
    2,748
    Mine's doing similar but I fitted a new OEM N75 about 6 months back. Might try another one?
    Handling mods++. GTX30 soon-ish. Hiding parts from the mrs since 2011. Build thread

  13. #12
    beanoir's Avatar
    Sharpest Tongue in the West

    Status
    Offline
    Join Date
    Jan 2007
    Location
    51 Degrees North
    Posts
    2,173
    i think you can perform a test to decide if the N75 is shot, unplugging it maybe? Or i'm sure VCDS will tell you also.
    Porsche Cayman S |Jeep Grand Cherokee|1988 Ford Fiesta XR2

    www.essexdriversclub.com

  14. #13
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Dublin, Ireland
    Posts
    613
    I am having a similar problem. How much are N75 valves.
    B5 v1 Tip, B5 Exhaust Manifold, Beach Buggy Hybrid, Pipewerx D.P and cat bypass, Miltek resonated cat back, AH Fabs v2 Intercooler, S2000 Filter, 83mm 9.5:1 CP Pistons, Brute Rods, Bosch 550cc Injectors, Oil Catch can, N249 delete, B5 Phenolic Gasket, Devils Own Water Meth Kit, Forge baffled sump.
    H&R Springs, Koni FSD Shocks, s3dave's rear tie bars, R32 ARB's, LCR Brembo's, 18" ttrs alloys, replaced all suspension bushes, 15/20mm spacers front/rear, Vibratechnics Engine Mounts.

 

 

Similar Threads

  1. Buzzing when starting from cold
    By Alan H in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 7
    Last Post: 25th November 2012, 15:25
  2. Car dieing when started from cold......
    By Dani_B19 in forum A3/S3 Forum (8L Chassis)
    Replies: 32
    Last Post: 4th August 2010, 09:01
  3. Past Few Days When started From cold!!!
    By sam_a4 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 8
    Last Post: 10th April 2009, 16:42
  4. rattle when starting from cold
    By findbar in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 30th October 2006, 13:51
  5. High pitched noise when starting from cold
    By ajek in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 2
    Last Post: 13th November 2004, 15:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO