Volks AutosEM Tuning
Results 1 to 5 of 5
  1. #1
    4th Gear

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Devon
    Posts
    756

    Anybody got any ideas on where to start?

    My drivers side xenon has stopped working, passenger side is fine. I swapped the bulb over to the n/s and it works fine, swapped the ballast over to the n/s and checked with both bulbs and it works just grand. The parking/side light works as does the full beam non xenon on both sides so there is clearly power going to the affected side but appears to not be going to the ballast......Does anyone have any idea of where I may be loosing power or of any places that would be a good place to look for broken wires? It would be much easy to fix if it was the ballast/bulb not working but where would the fun be in that eh?!
    Any suggestions appreciated,
    Thanks
    Badger 5 tuned 340 bhp / 350 lbft sleeper

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Vwdan80's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    South east
    Posts
    100
    Have u checked the fuses?
    2002 s3 silver, BAM, lcr Brembos ds2500 pads, Braided hoses, forge 008 dv, stack boost gauge, power flex dog bone bush/wishbone bushes, forge boost hoses, B5 tip, B5 remap, toyo fmic

  4. #3
    4th Gear

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Devon
    Posts
    756
    Doh. I'm embarassed to say that I forgot to check the bleedin fuse.....it was completely knackered. Lessons learnt today, before panicking and buying lots of expensive bits you don't need check the very simple, very cheap options first.
    Thanks Dan
    Badger 5 tuned 340 bhp / 350 lbft sleeper

  5. #4
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,272
    I had the exact same issue and ordered up 2 new bulbs before I checked the fuses
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  6. #5
    Alex C's Avatar
    6th Gear

    Status
    Online
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,599
    ha, i hope mine was that simple when it went.

    I took it into Audi and they replaced the headlight unit for over £500. They paid for it as it was under warranty at the time
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

 

 

Similar Threads

  1. Anybody got any...
    By A3-sport in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 3rd March 2011, 17:00
  2. Have you got any ideas for a website?
    By Finally Got An A3 in forum General Chat
    Replies: 6
    Last Post: 5th February 2011, 21:05
  3. Anybody got any A4 s-line 18" for sale?
    By 786Yaali in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 3
    Last Post: 19th January 2011, 15:35
  4. anybody got any xenons for sale?
    By johal87 in forum A3/S3/Sportback (8P Chassis)
    Replies: 8
    Last Post: 26th July 2009, 21:28
  5. anybody got any tips for changing clutch?
    By ian52 in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 24th March 2009, 22:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO