Sky InsuranceVolks Autos
Results 1 to 9 of 9
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    3

    overheating problem

    hi everyone this is my first post i brought a s3 quattro from a good friend, it has been sitting since april run out of tax and mot, was used by him everyday before that, took it for a good run up the road was all good til i stopped and the temp on the car shot up and started steaming from bottle, the fans weren't coming on, turned it off, and left it for the night, looked at it all today have put a direct feed to fans on all the feeds but no movement from them, the water pump was done 7000 miles ago so cant see it being that, think it the fans but not 100% if anyone got any ideas or things i can check that would be great many thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    thegoal007's Avatar
    Another S3 owner....

    Status
    Offline
    Join Date
    Apr 2008
    Location
    surrey
    Posts
    729
    Isn't the fans failing a common issue ?
    I 'think' the replacements fans fitted are supposed are upgraded ones.

    btw, you don't mention what year is your S3.
    02 plate - 2002 - 225bhp - S3 - Ming Blue - completely standard - nuff said, OK there's a centre armrest, sunroof, BOSE speakers & black leather recaros, oh and the non OE chrome pack !

  4. #3
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,272
    Even if the fans are not cutting in at 102 degrees I wouldn't expect it to overheat as much as you've described.

    There may be a big air lock in the system somewhere. You need to check all the coolant hoses to and from the radiator and heater matrix to see if they all get warm when the car is up to temp.

    The fans might not be cutting in due to a blown fuse (1st fuse of the 3 green ones that are on too of the battery) or because one of the coolant hoses doesn't have hot water running through it due to airlock.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    3
    it a 2001 i have put my hands on the hose and all are getting warm, i have changed them fuses and looked at the fitting not melted ect

  6. #5
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,272
    Have you checked everything is plugged in? Trace the wiring from the fans.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    3
    i will have a look, but shouldn't the fan work if i put 12v to it

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    3
    Bought mine 2002 8l with Aircon not working and it got hot only in traffic, but was fine when driving (heater worked too) thanks to these chaps on here I wiggled the 30 amp fuse ontop of the battery and hey presto everything works fine....the fuse gets gots and corrodes the terminal but looks ok... I would try your fuse...worth a try!,,

  9. #8
    colicabcadam
    Guest
    firstly i'd check if the fans turn on when you have the air conditioning on

    if they do
    • water pump failure
    • radiator fan switch failure
    • stuck thermostat
    if they don't
    • fuses on top of the battery, very common for them to get hot, which metls the plastic, which leaves residue on them, which causes resistance the fuses don;t actually blow
    • faulty fan control module
    • faulty fans
    • faulty fan wiring
    you may find that if your fans don't work, your after run pump does not work either (located top left of radiator when facing the car)

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    3
    Quote Originally Posted by Blue S3 View Post
    Bought mine 2002 8l with Aircon not working and it got hot only in traffic, but was fine when driving (heater worked too) thanks to these chaps on here I wiggled the 30 amp fuse ontop of the battery and hey presto everything works fine....the fuse gets gots and corrodes the terminal but looks ok... I would try your fuse...worth a try!,,
    Mine does'nt overheat now after changing the fuse on top of the battery, but the Aircon fan in the engine bay does come on when Aircon is on..But all works fine...i.e. ice cold Aircon and the car does not run hotter than 90 even after a blast or sat in traffic.

    The fuse I changed was not blown but had residue on it.

 

 

Similar Threads

  1. overheating problem help!!
    By d18ony in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 19th May 2008, 00:54
  2. overheating problems
    By S3SYD in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 1st May 2008, 15:18
  3. A3 1.8T 2003 overheating problems
    By DaveMK^ in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 30th April 2008, 18:07
  4. Overheating problem
    By wibble111 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 23rd March 2008, 13:35
  5. Strange overheating problem...
    By gaz_coombs in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 30th November 2007, 13:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO