AH FabricationsEM Tuning
Results 1 to 7 of 7
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    cheshunt, herts
    Posts
    150

    hissing after shut down..normal ?

    Ok, I have a sound identicle to letting down a bike tyre about 2 seconds after turning the engine off. The sound comes from the back of the engine bay. simply put, is this normal. maybe the system de pressurizing ?

    Any way. In my never ending quest for knowledge and a slight bit of worry, I would like to hear from anyone with the same thing and hopefuly an explaination.

    many thanks, jamie

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    285
    Do you have an induction kit? My old CRX used to hiss after being turned off, was well weird

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    reigate surrey
    Posts
    191
    mine use to do that , went around and tightened every clip up i could find and it stopped. try any pipes that are pressurised , you may have a leak somewhere. youve just fitted your 007p aint ya? check it aint leaking around the clips etc.....

  5. #4
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    14,908
    Have you been running the AC?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  6. #5
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Manchester
    Posts
    229
    mine does it too, mine comes from the coolant bottle, so im guessing its the cap thats slightly leaking and letting pressure out

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    cheshunt, herts
    Posts
    150
    ok well ive got a standard airbox. the dv is fine definatly no leaks. and no i dont run my ac as it makes the car run badly. It could well be the expansion tank but if that was loosing presure wouldnt it make the car run in correct temps ?

    i will be fitting silicone all round for turbo hoses and TIP in the next few months so as its not a huge problem i will wait and see if that sorts it.

  8. #7
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Offline
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    14,656
    It could be the AC unit.
    Mine makes the hissing noise and its just the AC gasses cooling and settling down.
    The AC engineer said its nothing to worry about and normal.
    I've not worried about it for 2 years and its been fine.
    A4 B5 Double Din, RNS-d, TMC, Full Sports Leather Heated with Leather Door Cards and Lower Door trims all for sale.

    Audrey's Build Thread
    RIP Audrey. She's being broken down.
    New Car, New Thread.
    Scott's Akoya Silver A8

 

 

Similar Threads

  1. A6 2.7T 2000 - Engine losing power, shut down, smoke
    By martinmouse in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 2
    Last Post: 28th April 2009, 21:48
  2. Replies: 3
    Last Post: 1st April 2008, 09:28
  3. Huming after car is shut down
    By ButchsTT in forum TT/TT-S/TT-RS Forum
    Replies: 3
    Last Post: 12th February 2007, 13:45
  4. S3 rattle on shut down?
    By Lovegroover in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 3rd July 2006, 12:41
  5. Help - Engine management shut down!
    By imported_jamiekip in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 21st December 2005, 21:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO