Monster MotorsportVolks Autos
Results 1 to 6 of 6
  1. #1
    dplovin's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    cheshire
    Posts
    359

    Abs wheel speed signal (left Rear) ???

    got the abs light on in my prefacelift S3 and this fault code popped up 00290 p1726 which it says its ABS wheel speed signal (left Rear)

    im guessing its the sensor? or is there anything else it could be

    anyone ever had this problem before

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    8
    check the wiring from the sensor as well mine had worn through .Needed to replace the loom sensor was fine .

  4. #3
    dplovin's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    cheshire
    Posts
    359
    Do you know if it's easy to replace

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    8
    My mechanic did the work . But the loom was about £32.00. It may just be something as simple as the senosr in your case . but something to bare in mind before you replace the sensor just have a quick look under the car .

  6. #5
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    it "should" be easy to replace.
    but if the 5mm headed bolt that holds the sensor in is rusty or rounds off/snaps, it starts being not so easy.....
    the sensor itself can also get seized in if rust has got in the hole the sensor slots into. meaning you have to fight the old sensor out usually a bit at a time. then dremel the rust out of the hole to enable you to fit the new one.

    check out the wiring first as suggested. good call.

  7. #6
    dplovin's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    cheshire
    Posts
    359
    Cheers guys I'll give it a go over the weekend

 

 

Similar Threads

  1. Audi a3 2.0 tdi ABS Wheel Speed Sensor; Rear Right (G44) Implausable signal
    By chrisy t in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 5th December 2012, 21:04
  2. ABS Wheel Speed Sensor
    By rick28 in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 24th January 2012, 17:54
  3. ABS Wheel Speed Sensor "Tone Ring" problem
    By SonicDeathmonkey in forum A4/S4 forum(B5 Chassis)
    Replies: 6
    Last Post: 23rd July 2010, 21:47
  4. **READ ME** ABS wheel Speed sensor.....WARNING!
    By ALPINE in forum A3/S3 Forum (8L Chassis)
    Replies: 22
    Last Post: 28th May 2010, 14:01
  5. ABS Throwing fault Wheel Speed Sensor
    By SonicDeathmonkey in forum A4/S4 forum(B5 Chassis)
    Replies: 11
    Last Post: 16th January 2009, 15:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO