EM TuningChris Nott
Results 1 to 9 of 9

Thread: Hi all

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    59

    Hi all

    Hi all! Just a quick introduction and tell a little about myself, my names Steve , Im fro
    deepest darkest Kent, I've just bought a 51 plate black s3.prior to this I had mk1 focus rs, grisly amazing car! But about a year ago decided to sell it due to parts practically possible to source due to them. Being a such a limited run and as I'm into my bikes more then cars I sold my Ducati 749s at the same time and.bought a new Yamaha R1!! .always missed having a car for tho GS like weekends away with the mrs and decided to get a cheap run around hence the s3. Saw one advertised just had recon engine and loads of receipts , including new turbo and manifold but still needed tlc, new discs and pads all round, wheel alignment was all over the ace on test drive , a little power steering leak but it looked a genuine honest car so I've took a chance.
    Got it home done the brakes all round, scrubbed the white leather clean and started to work my way round the outside cleaning and it's slowly getting there!! I'll take some piccys when it's clean!!
    ive got one little problem I'm struggling to suss tho. When stationary say when parking if I go to full lock and start creeping forward it sounds like one of the back wheels is getting dragged around,it feels like its skipping around opposed to turning? Has any one got any ideas ??
    thanks for your time Steve.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    s33nyboy12's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    East midlands
    Posts
    1,285
    Camber or toe adjustment at guess, four wheel laser alignment needed.. Everyone will probably recommend rear adjustable tie arms.

    If it's lowered on standard shocks that creates negative camber I think because of s3 rear setup STD.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Rutland
    Posts
    131
    Haldex problems, search the forum as there is loads of info lying around....

  5. #4
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,061
    Hi Steve and welcome....

    unfortunately it sounds like an haldex problem, but could easily be a quick solution as a broken earth strap....

    plenty of info on here and good luck....

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    59
    Yeah I've been doing some research, get the back end up in the air and have a butchers, the rears are driving it, I've giving it some grief on wet roundabouts and it's not sliding nor are the front wheels spinning up??

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    59
    Got underneath it earlier, touched the earth strap and fell apart in my hands. Replaced it and cleaned the contacts up, unplugged the haldex unit to check all the pins . That was all fine, no corrosion at all, went out but the noise is still there and 100%sure there's drive to read wheels , must be an alignment problem get that done the weekend!!. The rear tyres are worn so weirdly and uneven! My next job is a remap, is there anywhere in Kent that can be trusted? I would of gone AMD but I keep getting told they are a nightmare!

  8. #7
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,061
    My next step would be an Haldex oil and filter change, and change the rear trailing arm bushes...

  9. #8
    s33nyboy12's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    East midlands
    Posts
    1,285
    Quote Originally Posted by s3dave View Post
    My next step would be an Haldex oil and filter change, and change the rear trailing arm bushes...
    Definatly not going to do any harm and well worth doing but I'm going say again especially now you've stated weird uneven tyre tread on rears, get it four wheel aligned! Also bug dave for some of his adjustable rear tie arms....... :-)

  10. #9
    knoxie's Avatar
    K4OXE

    Status
    Offline
    Join Date
    Aug 2011
    Location
    harlow, essex
    Posts
    619
    i dont know what everyones problems are with amd, that where very accomidating with me and my brother when we went and even got a discount with them, mine feels ten times better now
    Silver S3 02 AMK
    !!!!STANDARD S3 EXHAUST FOR SALE!!!!
    PM FOR DETAILS
    click here for
    IN AND AROUND THE M25 RING MEETS

 

 

Similar Threads

  1. You will all need to reregister!
    By Ads in forum General Chat
    Replies: 3
    Last Post: 13th December 2010, 17:58
  2. Links to All Things Audi
    By Joshie in forum General Chat
    Replies: 0
    Last Post: 6th January 2003, 12:31
  3. Has all the old Technical Info been lost ?
    By Justin in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 3rd January 2003, 13:53
  4. All manor of rubbish
    By Shao_khan in forum General Chat
    Replies: 20
    Last Post: 3rd January 2003, 09:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO