JMB RetrofitsEM Tuning
Results 1 to 13 of 13
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    31

    Alternator or Battery?

    Hi there, just got me a PD130 A3, car has a strange issue has to be push started otherwise doesn't start can then be driven around but lets say you drive it for 20mins the car doesn't start again. Could this be battery issue or alternator?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,609
    Sounds like battery isnt holding its charge.

    Website | Facebook | Audi TT 2.0TDI 170 Quattro


  4. #3
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,372
    stick a voltmeter across the battery with the engine off, and again with the engine running.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    31
    What should I be looking for on the voltmeter? I just want to be sure to be honest.

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    N. Wales, LL22
    Posts
    1,224
    13.9 or above when running
    VCDS in North Wales
    2007 A6 3.0TDi S-Line Le Mans Avant , adaptive xenon lights, sunroof, privacy glass, towbar, led rears & randomly rear seat airbags
    1999 Honda S2000 , mcb low milage jap import, fully bushed, mugen exhaust <<< for sale! <<<
    2001 Passat TDi 130 Sport < sold!! http://img.photobucket.com/albums/v343/Ste_Nova/Passat/PB140007s.jpg

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    31
    So if its below it means? sorry about being such a noob

  8. #7
    5th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    N. Wales, LL22
    Posts
    1,224
    alt not providing charge
    VCDS in North Wales
    2007 A6 3.0TDi S-Line Le Mans Avant , adaptive xenon lights, sunroof, privacy glass, towbar, led rears & randomly rear seat airbags
    1999 Honda S2000 , mcb low milage jap import, fully bushed, mugen exhaust <<< for sale! <<<
    2001 Passat TDi 130 Sport < sold!! http://img.photobucket.com/albums/v343/Ste_Nova/Passat/PB140007s.jpg

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    31
    okay thanks so if i see 13.9+ its the battery for sure?

  10. #9
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,372
    could also be the starter, hence why i said check with the car off too

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  11. #10
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    31
    okay thank you but i guess if its lower than 13.9 running that eliminates the alternator? Thanks for all the help

  12. #11
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,372
    if its at or above 13.9 then the alternator is fine.

    With the car off i'd expect to see 12.6v or so from a healthy battery.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  13. #12
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    31
    thanks for all the help

  14. #13
    Squirrelofdoom's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Surrey
    Posts
    538
    TO be hoenst, if your alternator was gone, you couldn't get a mile down the road before your 12V system shutting off I think you can safely assume your alternator is fine

 

 

Similar Threads

  1. Electrics problem (alternator to battery cable name?)
    By jonnytopman in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 31st December 2009, 12:54
  2. Battery / Alternator?
    By recomdos in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 15th February 2009, 12:25
  3. Uprated Battery & Alternator:
    By ZeroK66 in forum A4/S4 forum(B5 Chassis)
    Replies: 8
    Last Post: 11th December 2006, 11:05
  4. Battery or Alternator ????
    By imported_blackcat in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 31st May 2005, 14:46
  5. problem with electrics?battery or alternator??
    By rockstar in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 2nd May 2004, 20:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO