Monster MotorsportEM Tuning
Results 1 to 7 of 7
  1. #1
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,273

    Lumbar support broken

    I adjusted my lumbar support all the way in the other day and now it's packed in. I can hear the motor wiring but it stops after 1 second and the lumbar bit doesn't move at all.

    I'm sure I saw a thread about how to fix this but the search function on tapatalk isn't particularly useful!

    Anyone got any advice?
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,361
    Sell seats and get buckets instead
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  4. #3
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,273
    Quote Originally Posted by Prawn View Post
    Sell seats and get buckets instead
    Don't worry mate that's on the cards
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  5. #4
    s33nyboy12's Avatar
    5th Gear

    Status
    Online
    Join Date
    May 2012
    Location
    East midlands
    Posts
    1,380
    I have same problem with the seat being too upright and packed in working.... CBS taking the seat out and effing around with it.
    Ive heard wires can break ect."......

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    289
    I'd be interested in this - my drivers one is exactly the same. Im sure theres a TT Recaro seat fix around somewhere...

  7. #6

  8. #7
    Greg-S3's Avatar
    2nd Gear

    Status
    Online
    Join Date
    Aug 2012
    Location
    Northampton
    Posts
    314
    The same has happened to mine, I took the switch pack off the seat and it revealed the circuit board was burnt out, if you bridge the switch you can get it to work providing its not your motor! Once your sure the motor is working via bridging the switch, just solder in a small piece of wire and away you go!

 

 

Similar Threads

  1. Lumbar support broken - How to dismantle seat??
    By DemianM in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 28th August 2009, 16:13
  2. lumbar support
    By j4g3d in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 14th March 2007, 19:08
  3. Lumbar Support
    By maz1975 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 17th July 2006, 11:23
  4. electric lumbar support problem
    By dantheman1986 in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 15th April 2006, 20:14
  5. Help! Lumbar support not working...
    By imported_paranoico in forum Detailing
    Replies: 2
    Last Post: 23rd July 2004, 01:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO