Volks AutosEM Tuning
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    UK
    Posts
    3

    The lights have gone out

    Anyone had this problem before....Rear brakes lights including high level light fail to come on under gentle braking (enough that you would expect the lights to come on). I only realised something was up when a very pleasant chap nearly buried his Merc sprinter van in my boot and gestured that I may have been in the wrong. At least thats what I think he was trying to say as I told him to f**k off. I have to really stamp on the brakes for them to work, and before they start to behave themselves. If I then go back to gentle braking they stop working again. Another hard stamp and all the brake lights light up like Blackpool tower (not quite). Could it be a dirty contact somewhere? Anyone a pro when it comes to the braking system? I'm considering left foot braking from now on and preparing my insurance company for the inevitable claim.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Middlesex
    Posts
    79

    Re: The lights have gone out

    Sounds like the brake light sensor is dicky dougie, but i'm no expert.

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Surrey
    Posts
    469

    Re: The lights have gone out

    Yeah, sounds like the brake light switch. I think they cost about 7 pounds and are replaced by removing the side-panel by the door, undoing some screws and sliding the lower part of the dash out from beneath the steering wheel. That gives you access to the switch, which is at the top of the brake pedal arm.

    My high-level brake light has stopped working (normal brake lights are ok) and I thought it might be the switch, so looked into replacing it.
    I haven't done it, but kept a note of this page in case I do.
    http://forums.vwvortex.com/zerothread?id=1158315

    All of what I just said implies your problem is the brake pedal switch of course. This may not be the case, so wait for more feedback/confirmation before taking this route.

  5. #4
    RacingTeatray's Avatar
    Freezing in Moscow

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Moscow
    Posts
    244

    Re: The lights have gone out

    Yes there's a little widget under the brake-pedal that can fail/get stuck. Although on mine it caused the brake lights to stay ON after I took my foot off the brakes unless I absolutely stamped on the brakes.

    Was quite an easy DIY fix to fit a new one which cost about 7 from the main deaer.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    UK
    Posts
    3

    Re: The lights have gone out

    Cheers chaps. Will get the screw drivers and hammer out tonight and have look. Thanks for the advice.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO