Badger5EM Tuning
Results 1 to 5 of 5
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    London, United Kingdom, United Kingdom
    Posts
    115

    Helpppp agu not firing on 4th cylinder :(

    Hi i wonder if anyone has any ideas. I changed my fuel pump for one out of a low mileage golf and my car was running fine, even better than normal tgen drove it for about 25 mins then it started misfiring. I limped back home and swapped the fuel pump back over thinking it was that but didn't change a thing. I swapped the coil pack from 4 to 3 and then to 1 and still no joy. Also cleaned the injectors and changed the seals and filters and no change. Also just done the fuel filter with still no joy. Oddly though while driving uphill in i think it was 3rd gear it would vibrate a lot and heard a relay clicking and the dash lights flickers. Do you think a relay could be causing it not to fire on all 4?? Also my fuel pump relay is 167 not 409

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,350
    How do you know its cylinder 4?

    Typically its cylinder 2 that fails, and its due to the ignition module. For some reason the cyl 2 driver often seems to die first.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    London, United Kingdom, United Kingdom
    Posts
    115
    Wen i remove the plug for the injector on the 4th it stays the same where the others get worse. I think its the fuel pump relay so gonna try that first and hope it is especially as i heard a clicking sound behind the dash or is there an ecu relay also. Might be 1 out of the 2

  5. #4
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,350
    Its not the fuel pump relay if the rest of the cylinders are firing.

    I'd still suggest the ignition module is the most likely culprit.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    London, United Kingdom, United Kingdom
    Posts
    115
    Ok i'll see if i can get one to test it before i buy one

 

 

Similar Threads

  1. Cylinder 2 not firing
    By B5NUT in forum A4/S4 forum(B5 Chassis)
    Replies: 12
    Last Post: 18th June 2010, 18:59
  2. weird problem NOT FIRE-ING
    By vw754 in forum Diesel forum
    Replies: 32
    Last Post: 6th April 2007, 20:28
  3. WEIRD PROBLEM NOT FIRE-ING
    By vw754 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 15th March 2007, 11:02
  4. Help.....Lost Power / Firing on 3 cylinders........ ?
    By hop2407 in forum A4/S4 forum(B5 Chassis)
    Replies: 19
    Last Post: 10th March 2006, 22:12
  5. Windscreen Washers not firing?
    By jesters3 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 17th November 2004, 08:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO