Badger5EM Tuning
Results 1 to 17 of 17
  1. #1
    Y83OLK's Avatar
    Hulk Smash!

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    838

    Fluttery noise instead of DV noise.

    Hi ASN.
    Over the last week or so i have been occasionally getting a fluttery noise when i let off the throttle.
    Where i usually get a nice clean/ crisp tsh....
    I assumed i had a boost leak, so today i smoke tested my system.... It was fine, bar a little seap around the oil cap (is this bad?)
    It held a constant 10 Hg02?..(whatever that means)

    My next thought would be the DV (007p) but running a yellow spring i assume it wouldnt flutter?

    Its a very difficult noise to describe, Almost like a heatshield rattle but more plastic-cy.

    And help or advise on what to check next appreciated.

    (Tomorrow im going to stick the mityvac on the DV see if its holding vaccum)

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Paradox1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SoUf EaSt,Uk
    Posts
    1,829
    Sounds like you have a boost leak. Perhaps a split hose. I've had this same nose a few times.check that all clamps etc are secure, also check you vacuum aswell
    Word!!!

    My A3/Martys Golf would smash that, and this guys £7000 GT9743 supercharged love machine.

  4. #3
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,533
    your dump valve obv isnt operating properly. give it a service and check over all those pipes.

  5. #4
    Y83OLK's Avatar
    Hulk Smash!

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    838
    Are you certain the Dv isnt working?. it Doesnt sound metallic.
    As i said, i smoke tested it today.. No leaks! none, nothing, natta.

  6. #5
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,533
    IF, and its a big if, the noise is what you say it is, a flutter, than that would be compressor stall, and would only happen a high boost with a dodgy dumpvalve
    (boost stuck in the boost system going back through the compressor wheel)
    but like i say, thats going off the 'flutter' description.
    it can also be described as a pigeon type noise lol, coooo

    obv i could be wrong. check the DV first to eliminate this.

  7. #6
    S3Zek's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    407
    Mine did this when one of the small pipes split off from the left underside of the inlet plenum, worth a look

  8. #7
    Y83OLK's Avatar
    Hulk Smash!

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    838
    Is there a guide on how to service a 007p?

  9. #8
    S3featesV9's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Oxford
    Posts
    1,030
    Unscrew the top. Take out the piston and spring, remove 3 rubber seals, clean it up. New seals in with a bit of lube (provided), spring in, new piston thing in with a bit of the lube, screw top back on. You should get new springs too, I did anyway.

    Hope that helps.
    MODS - Custom Code phase 1, 007p DV, various powerflex bushes, EBC grooved and drilled - red stuff pads, N249 deletion. Badger5 V2 80mm TIP. Scorpion backbox + custom centre section, LCR front splitter, Jetex Fr-08001, R32 rear ARB, Forged IE rifle drilled rods, 20mm rear & 15mm front spacers.

    TO DO - Coilovers, adjustable tie arms, DP/mani/decat, FMIC and new remap


  10. #9
    Y83OLK's Avatar
    Hulk Smash!

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    838
    Ah, easy then..
    Ill check it today.
    Cheers

  11. #10
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,914
    Quote Originally Posted by MrCSW View Post
    Is there a guide on how to service a 007p?
    http://www.forgemotorsport.co.uk/con...duct=FMCL007PA
    servicing instruction at the bottom,I purchased a service kit which has all the internals for iirc 20 quid

  12. #11
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Online
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,377
    My bet would be on a kinked hose to the top fo the DV, that would stop the DV from working but wouldn't show up on a smoke test or leak boost at all.

    I did some work for a chap who was insistant he wanted the engine cover back on after a catch can install on an A3, so I modified it to fit, but then couldn't work out why it was fluttering rather than dumping.

    Turned out to be the engine cover just pressing on the vacuum tube and kinking it.
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  13. #12
    S321BAM's Avatar
    I lost the rod lottery

    Status
    Offline
    Join Date
    May 2010
    Location
    Plymouth
    Posts
    102
    I had this recently, the pipe coming off the top of the dv had bent over and caused the pipe to collapse were it was bent, straightend it out and job done.

  14. #13
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Check the pipe for wear, that goes from the n75 valve to the actuator...

  15. #14
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    pboro
    Posts
    185
    did it sound like this? S3 Turbo Chatter - YouTube

    as mine started to make this noise the other day, sounds a funky different, can it damage you turbo as im pretty sure my mates 3.2 volvo turbo sounds like this but hes made his do it as says it wont ever damage anything as hes blocking a vaccum pipe and its just wastegate noise
    he thinks i should just keep it as it is but i dont want to risk damaging anything or worst case blowing the turbo
    Last edited by S3_chris 11; 30th June 2012 at 18:41.

  16. #15
    Y83OLK's Avatar
    Hulk Smash!

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    838
    Ok,
    in between rain spells today.
    I checked the hose from n75 to actuator- Thats fine.
    Checked the Manni to Dv hose, looked fine and replaced it anyway.

    Popped the DV off and opened her up.
    It was a bit dirty inside, few oiley smudges.

    When i re assembled i thought i would check the operation of the DV see if it holds vaccum.
    Push the piston up from lower port, cover the vac nipple..

    Then the piston drops approx 1/2 way through its travel?. but does not close fully.
    Is this normal?

  17. #16
    cjsuk's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Leeds
    Posts
    562
    Quote Originally Posted by MrCSW View Post
    Ok,
    in between rain spells today.
    I checked the hose from n75 to actuator- Thats fine.
    Checked the Manni to Dv hose, looked fine and replaced it anyway.

    Popped the DV off and opened her up.
    It was a bit dirty inside, few oiley smudges.

    When i re assembled i thought i would check the operation of the DV see if it holds vaccum.
    Push the piston up from lower port, cover the vac nipple..

    Then the piston drops approx 1/2 way through its travel?. but does not close fully.
    Is this normal?
    Its normal to drop a bit, my std one and forge one does it, as long as it stays up your ok (unless it stays when you let go lol)

  18. #17
    cjsuk's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Leeds
    Posts
    562
    Also and please don't quote me on this; if there is a problem with the N75/N249?? (think its N249) that can cause the sound, i'm sure I read it some where.

 

 

Similar Threads

  1. Strange Noise when reversing
    By Nimo in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 26th December 2009, 18:40
  2. Strange noise - anybody got a clue !?
    By audi_girl in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 21st February 2003, 16:52
  3. Cold Startup Noise
    By mramage in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 22nd January 2003, 21:52
  4. Whirring noise
    By A4Steve in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 17th January 2003, 12:32
  5. Phat noise unit?
    By Banwell in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 13th January 2003, 18:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO